cancel
Showing results for 
Search instead for 
Did you mean: 

ROG STRIX X470-F Gaming - Suddenly nothing boots

homdax
Level 7

BIOS: 6211 (latest)
Windows 11 has worked for months after an upgrade from Windows 10 that has worked for years.

Today I was going to replace CPU and RAM for better such. Since RAM can be fiddly about timings I reset the BIOS to default.

After that I am not able to boot back in to Windows, nor boot from a USB drive. I have been over every related setting in BIOS.

Right now I am juggling different BIOS setting to try to get the right combination, including CSM, that some say should be disabled and others it should be enabled. I have also tried clearing the TPM Keys.

Question about TPM, should the option Erase fTPM for Factory Reset be enabled or disabled? The default setting seems to be Enabled.  What other settings in Trusted Platform may be relevant?

Does anyone have a working comp and willing to check this up for me, as it is I am not even able to boot a Windows Installation USB for repairs.

Should perhaps mention that I never got around to replace anything, it is still running on the same hardware.

 

186 Views
3 REPLIES 3

homdax
Level 7

Just to document attempts...

ONE A - Linux basic boot

  1.  Cleared CMOS physically with screwdriver
  2. Tried to boot Linux Gparted via USB
  3. Fail - it picked up the boot menu for Gparted but hung when loading its desktop

ONE B - Linux basic boot - continued

  1. From settings above, I changed CSM to be UEFI only.
  2. Fail - it hung on the Gparted boot screen.

TWO  A - W11 USB boot

  1. Set Bios to optimized defaults. Reboot.
  2. Disabled CSM
  3. Secure Boot > Enabled Windows Secure Boot
  4. fTPM
    > Set to Firmware
     Erase fTPM for Factory Reset > Enabled
  5. Fail, hung on loading, did not even get to any W menu.

TWO B - W11 USB boot - continued

  1. From settings in TWO A, changed fTPM :  Erase fTPM for Factory Reset > Disabled
  2. Fail

These are the things I have written down, and followed, but prior to that, and after, I have also tried a few other things, and other USB's with OS boots, like Hirens and other Windows USB's I have lying around and nothing works. 

 

homdax
Level 7

This might be relevant: https://rog.asus.com/se/support/faq/1015547/ which only tells me I need to get Asus Support. On  Friday afternoon... great.

homdax
Level 7

Just reflashed BIOS, just in case. Same version. No effect.

Getting a bit desperate now...

Replaced cables - SATA - tried another SATA port. Fail.

Noticed that the GREEN Q LED for BOOT is lit, then again it has been since this started happening early this morning. Looking for clues about that gives nothing I have not already attempted.  ( https://www.asus.com/support/faq/1042678/##5 ) I have checked the SATA drive via another desktop and it is OK. 

However none of the above would explain why it would not boot any other OS. I have tried Hirens Boor disk, Gparted (Linux) and a LiveUSB of Ubuntu Desktop. None of them boot.

Since I have a new CPU just lying and waiting, perhaps I should just go ahead and replace it. Same for RAM.

It bugs me a lot not being able to diagnose this and where am I if the new CPU and RAM makes no difference... ? I bought both specifically for this motherboard, getting a new Mobo where I can reuse them might be tricky, not to mention additional cost.