cancel
Showing results for 
Search instead for 
Did you mean: 

ROG Crosshair VIII Hero - post code 02

Core1024
Level 7
Hi,

I have the following setup:


  • ROG Crosshair VIII Hero - I have flashed to the latest BIOS - no WIFI if that's relevant (I've not given it internet access yet)
  • KFA2 RTX 3080 GPU
  • Ryzen 9 5900X CPU
  • 32GB G.Skill Trident Z Neo DDR4 3600MHz PC4-28800 CL18 RGB Dual Channel Kit (2x 16GB)
  • ASUS ROG Thor 850 W Platinum Power Supply Unit
  • Samsung 970 EVO Plus 1 TB NVMe M.2 Internal SSD
  • In a Fractal Design Meshify S2 Case - I've plugged the fans into the controller, and the controller into the SATA power and the CPU_FAN jumper
  • Known-good KB/mouse/display (2560x1440 dell)


Installed everything as per the various manuals, AFAIK.

First (and all subsequent) boot posted "02"

Things I've tried:

Reseated CPU (and checked Pins - couldn't see any damage) - I don't have an alternative as I'm coming from Intel
Reseated GPU
Reseated Memory and tried both DIMs individually in slot A1
Tried a known-good old GPU (which is back in my old PC and in use as I type this)
Tried two of the three available PCIe slots (my card won't fit in the outermost one) - I've not tried the "alternative" mounting position.
I've tried slow-boot, checked the LN2 jumper (and tried with it set and unset), and everything else that looks like it's configurable.
I've tried using both the HDMI and DP ports on the graphics cards with known-good cables (into DP mini/HDMI2 in case that's relevant).
I don't have anything plugged into SATA on the MB (the case is plugged into SATA on the PSU though - needed for the fans, AFAIK) (Per the above, the drive is 1TB M.2)

Current (and persistent) symptoms:

Will do the initial post for a while, displaying "ROG" etc., and "press f2/del for BIOS". It will hang at that screen, asking for me to press f1 to setup.

In case it's useful - the PC is unresponsive after the "02" appears; caps-lock/num-lock etc, do not change lights on the keyboard and no buttons I press have any effect that I've seen, including ctrl-alt-del.

Any advice / help would be appreciated.

Thanks,

William
1,540 Views
1 REPLY 1

Core1024
Level 7
I think it's now fixed (got a call from a friend who heard I needed help) - turns out it was the wireless keyboard (though when I started I used a wired one, with the same effect, but before the BIOS upgrade I think)

Note that the wireless mouse is not, and was not, a problem 😕

Installing windows now...