cancel
Showing results for 
Search instead for 
Did you mean: 

ROG Crosshair VIII Formula - Aquantia AQC111C 5G LAN Troubles

XIIIIX
Level 7
Connection troubles using the Aquantia AQC111C 5G LAN.

When gaming Metro Exodus, and other Steam applications keep randomly crashing when internet is connected via the Aquantia AQC111C 5G LAN.
Explorer, Chrome and Firefox having random connection fails, packet errors etc.

Using Wifi or Intel connection works fine.

I`ve tried:
Bios update to 1201
Clean Win10 install
Driver updates (Also latest via Marvell)
Disabled other network connections etc.
Changed router from AX3200 to a RT-AX88U

Troubles seems to have worsen since the latest Win10 update.

Can anyone confirm these problems?
Anyone have a solution?



Computer
Computertype ACPI x64-pc
Besturingssysteem Microsoft Windows 10 Pro
OS Service Pack -
Internet Explorer 11.657.18362.0
Edge 44.18362.449.0
DirectX DirectX 12.0

Datum / Tijd 2020-02-19 / 07:16

Moederbord
CPU Type 12-Core AMD Ryzen 9 3900X, 4325 MHz (43.25 x 100)
Moederbordnaam Asus ROG Crosshair VIII Formula (1 PCI-E x1, 3 PCI-E x16, 2 M.2, 4 DDR4 DIMM, Audio, Video, Dual Gigabit LAN, WiFi)
Moederbord Chipset AMD Bixby X570, AMD K17.7 FCH, AMD K17.7 IMC
Systeemgeheugen 65452 MB
DIMM1: G Skill TridentZ F4-3000C14-16GTZ 16 GB DDR4-3000 DDR4 SDRAM (14-14-14-34 @ 1501 Mhz)
DIMM2: G Skill TridentZ F4-3000C14-16GTZ 16 GB DDR4-3000 DDR4 SDRAM (14-14-14-34 @ 1501 Mhz)
DIMM3: G Skill TridentZ F4-3000C14-16GTZ 16 GB DDR4-3000 DDR4 SDRAM (14-14-14-34 @ 1501 Mhz)
DIMM4: G Skill TridentZ F4-3000C14-16GTZ 16 GB DDR4-3000 DDR4 SDRAM (14-14-14-34 @ 1501 Mhz)
BIOS Type AMI (11/18/2019)

Scherm
Video kaart GeForce RTX 2080 Ti (11 GB)

Netwerk
Primair IP-Adres 192.168.
Primair MAC-Adres
Netwerkkaart Aquantia AQC111C 5GbE connection
Netwerkkaart Bluetooth Device (Personal Area Network) #2
Netwerkkaart Intel(R) I211 Gigabit Network Connection (192.168.
Netwerkkaart Intel(R) Wi-Fi 6 AX200 160MHz
Netwerkkaart Microsoft Wi-Fi Direct Virtual Adapter #3
Netwerkkaart Microsoft Wi-Fi Direct Virtual Adapter #4
7,349 Views
12 REPLIES 12

RedSector73 wrote:
For Steam downloads might help to manually set your location.
Settings -> Downloads -> Download Region - Select the closest location to yourself.


This is on an aside as you seem to know a lot about this and internet connections. Is it not possible and okay to just have both connected to your router? And if so, won't your system use both or automatically use the one that is faster/better?

Forgive the newbie question, but I have no idea how this would/does work.

The problem is that steam content server may based on reading your IP, then incorrectly geolocate you (maybe you use VPN example) which *may provide less than optimal connection. Manual selection however does not stop steam, if say that location is unavailable deciding on the best (auto) location for download or overriding your choice. However it does allow you the chance to select the closest server to you as default.

*The use of auto allows for mistakes. Manually setting this you can eliminate this possible cause.

Super Gnome wrote:
Is it not possible and okay to just have both connected to your router?


Not really sure what your trying to say here.

For other possible causes to slow steam downloads you could try this
https://support.steampowered.com/kb_article.php?ref=9498-WPDF-3220&l=english

Super Gnome wrote:
This is on an aside as you seem to know a lot about this and internet connections. Is it not possible and okay to just have both connected to your router? And if so, won't your system use both or automatically use the one that is faster/better?

Forgive the newbie question, but I have no idea how this would/does work.


As I wrote before:

When gaming Metro Exodus, and other Steam applications keep randomly crashing when internet is connected via the Aquantia AQC111C 5G LAN.
Explorer, Chrome and Firefox having random connection fails, packet errors etc.

Biggest problem is random crashes during games, and an occasional reboot.
Did a clean Win10 install, etc. Trouble is a little less, but still hapening....

As for connecting both, and using both, doesn`t help a bit, but makes it even worse 😮
Packet loss, game crash etc.
Could be chip/port/driver related, but after a few days, I`ve given up on the Aquanta for now.
Maybe with the next FW update it`s solved.