Showing results for 
Search instead for 
Did you mean: 

ROG Crosshair VII Hero - Ad Q-code?

Level 7
Beyond frustrated and at a loss. Getting Q-code Ad after successfully installing W10 Home x64. The initial boot was successful, got a black screen and the code after that. I can boot to the W10 USB and do a fresh install but get the same result after the initial boot every single time. I've read several threads from users that resolved this issue by disabling Fast Boot and/or enabling NVMe RAID but neither has been a successful fix. Running BIOS version 4204 currently but have tried 4703, 4603, 4007, and 3004. Remtest found no errors with the RAM kit. Swapped in a Ryzen 5 2800x and even transferred everything over to a Asus ROG Strix 570-E Gaming but nothing changed. At this point, it seems like it isn't a hardware issue as the BIOS can see it all and can even boot into Windows immediately after a fresh install. Not overclocked, running stock BIOS settings.

Full system specs are as follows:

MB: Asus ROG Crosshair VII Hero AM4 x470
CPU: AMD Ryzen 7 5800x
RAM: G.Skill Trident Z RGB F4-3200C14D-16GTZRX DDR4-3200 CL14-14-14-34 1.35V 16GB (2x8GB)
GPU: Nvidia Geforce RTX 3070
PSU: Cooler Master V850 SFX Gold
HD: Samsung 1TB V-NAND SSD 970 Evo Plus NVMe M.2
AIO: Corsair iCUE H100i ELITE CAPELLIX Liquid CPU Cooler
Case fans: 7 x Corsair iCUE SP120 RGB PRO Performance 120mm fans

Level 12
CSM-> Disable and see if the issue is still present. You most likely need to reinstall windows correctly with CSM disabled.