cancel
Showing results for 
Search instead for 
Did you mean: 

ROG CROSSHAIR VI HERO bios 6101

Daran_r
Level 7
D.O.C.P standard 1 setting still not working for me, this problem started with bios 6004 i am using 6001 bios, games crash to desktop after 10 seconds of running with bios 6004-6101 i am using Corsair Vengeance LPX 16GB (2x8GB) DDR4 DRAM 3200MHz C16 bios 6001 runs 100% but im not getting the bios upgrades with the new bios versions any help would be appreciated.
413 Views
6 REPLIES 6

schweigert
Level 9
same - DOCP has never worked for me (I have 64 gb corsair dominator DDR4 3466 mhz)

schweigert wrote:
same - DOCP has never worked for me (I have 64 gb corsair dominator DDR4 3466 mhz)


yeh that's the thing DOCP is working in bios version 6001 and older, memory is running at 3200mhz with no problem if you are using the same motherboard as me the memory is only specified up to 3200 you will have to overclock to get that 3466 mhz speed

Daran_r
Level 7
when i set up bios 6001 which works fully i turn monitor cpu to ignore because i use water cooling corsair h110i , set docp to standard which sets my memory speed and voltage to 3200 mhz 1.350v which is the speed of my memory and i have (zero problems). the new 6004 bios and 6101 i set the same way and they just will not work with games has asus added extra settings i need to change any help would be appreciated.

Daran_r wrote:
when i set up bios 6001 which works fully i turn monitor cpu to ignore because i use water cooling corsair h110i , set docp to standard which sets my memory speed and voltage to 3200 mhz 1.350v which is the speed of my memory and i have (zero problems). the new 6004 bios and 6101 i set the same way and they just will not work with games has asus added extra settings i need to change any help would be appreciated.


any ideas guys !!

MFalorca
Level 7
Anyone with the fan control bug on this BIOS 6101?

I had this issue on previous BIOS 6004, and after flashed to this new 6101, I've the same problem with fans going crazy (rotation going up and down in seconds).

(PS - Computer wasn't the one I've the specs on my profile)

MFalorca wrote:
Anyone with the fan control bug on this BIOS 6101?

I had this issue on previous BIOS 6004, and after flashed to this new 6101, I've the same problem with fans going crazy (rotation going up and down in seconds).

(PS - Computer wasn't the one I've the specs on my profile)


I got the same problem my water pump freaks out some times idk i may go with msi or gigabyte if they keep releases in bad bios