cancel
Showing results for 
Search instead for 
Did you mean: 

RAID Killing system

cookiemonster_M
Level 7
I built my system, fresh install of Windows 10 Pro, installed all the updated drivers and it was running great, Then it was time to setup my RADI1 using 2 4TB drives and that's when things started too happen. The computer would not wake from sleep. When I rebooted it would take five + minutes to restart. If I shutdown the system all the fans would still be on but the screen would be black and I would just hold power button to power it off. Then when it finally started I just let it idle for awhile and then the video card fan ramped up to 100% and I was able to here it in another room, so I held the power button to bower it off nd then I disconnected the 2 RAID drives and everything back to normal. I then tested both hard drives using WD diags and they both based. Put both hard drive back on and now doing the same thing again, Is there a setting in the rad setup that I need to try and change? I have the caching to read only should I try read/wright? I really need help on this new build.

Specs Below:

AMD Ryzen 1800x
Asus Crosshair VI Hero
CORSAIR Vengeance RGB 32GB (2 x 16GB) 288-Pin DDR4 SDRAM DDR4 3200
XFX Vega 64 Air Cooled
Corsair HX1000I
SAMSUNG 850 EVO 2.5" 1TB SATA III 3D NAND Internal Solid State Drive
2 4TB Western Digital Black drives in RAID 1 for data

Thanks,
Dennis
146 Views
5 REPLIES 5

unknownmiscrean
Level 8
I had the same issues. Mine shut down after a while, as it was flushing changes to disk. Mine never went to sleep with raid setup, fans stayed on and everything.

Never solved any of it, and I actually disabled raid since it was such a pain in the backside. In terms of data security, you would be better off to keep one drive disconnected, and backup data to it on a regular basis. That way it has much less chance of being hit by ransomware.

I think you need to disable win10 fast startup and compatibility support module in bios, but don't quote me on that, I have never tried it personally, as I abandoned RAID fairly quickly. I will likely try it again after my exams are over.

Thanks for the info. I do have Win10 fast startup disabled I will give compatibility support module in bios a try. I have also ran into this post on AMD forums https://community.amd.com/thread/214245 even though it is about BSOD. I have not finished reading it all the way throw. Been really busy with work, I will keep you posted.

kapows
Level 7
Hello

Did you get anywhere with this?

Thanks

Yes I did. From the post in the AMD forum I linked to I found a part and it fixed it. What I did is I changed the driver of AMD RAID storpoint to version 8.2.0-00024. I manually installed it buy going to device manager, update driver for the 2 AMD RAID storpoint, clicked on Browse my computer for drivers, then clicked on let me pick from a list of devices on my computer, then clicked on Have Disk. pointed it to C:/AMD-Chipset-Drivers\Packages\Drivers\SBDrv\RAID_TR\RAID_driver\WT64A folder. Then it updated it to version 8.2.0-00024. It has been stable for 2 days so far.

I hope this helps.

purecain
Level 9
good result and info cookiemonster. thanks for posting.
AsusCrosshairHeroVIII - 5950X
32Gb G.Skill RGB Trident 16gb3466Mhz B-Die + 16gb4266Mhz B-Die
Asus Tuf RTX3090
1TbSamsung960EVO M.2 1TbSamsung850EVO SSD Seagate2TB/3Tb CorsairForceGt 64gb
Seasonic Focus1000w 80+ Gold
Thermaltake Core X71 Tempered glass side panal