Showing results for 
Search instead for 
Did you mean: 

New Build 3700x, Q-Code 02 with Boot Led

Level 7
Working on new build....
MB: ASUS Crossfire VII Hero x470
CPU: AMD Ryzen 7 3700X
PSU: EVGA 1000 G+
GPU: EVGA Geforce GTX 1660 Ti 06G-P4-1667-KR
Memory: HyperX Predator HX432C16PB3K4/32
M.2: Samsung V-NAND SSD 970 EVO Plus NVMe M.2

I have been encountering a Q-Code of 02 and the Boot Led illuminated. I have RMA'd the motherboard, but still same issue. I believe one of the M.2 sticks is hosed since Windows doesn't recognize it as a drive to install. So, after I swapped it out , still get the Q-Code 02 and Boot Led, but was able to install Windows after exiting the Bios Menu without saving.

So, I just ordered different memory G.SKILL Ripjaws V Series 32GB (4 x 8GB) 288-Pin DDR4 SDRAM DDR4 3600 (PC4 28800) to see if that is the issue. Will be here in 4 days. If that does not fix the issue, then next would be a graphics card swap-out.

Has anyone has issue with the GTX 1660 Ti cards?

Before you ask, I have re-seated, unplugged, re-plugged and done several Bios down grades and upgrades. The current Bios level is 3004.

Well, it has been a long journey and it still continues. After EVGA was gracious enough to RMA the PSU, I went to AMD. Right not the replacement CPU is sitting at a FedEx Facility to be delivered. Hopefully that will resolve my problem. If not, then it is back to ASUS.

Wish me luck.

Level 7
Well, still the same issue with the replacement CPU. What is going on? I guess I will try ASUS technical support again.