cancel
Showing results for 
Search instead for 
Did you mean: 

Long reading - trying to recover from Liquid Metal with my X570-I

Shinchan0125
Level 10

i had been using Liquid metal on my 5900X and X570-I for a while now.   This is a spare PC.  When my son came home from college, he used the can blower on and around the board.  Trying to clean it.  Unfortunately, liquid metal got everywhere.  I tried to clean up as much as i can with lots of alcohol and let it try.  All this started about 2 month ago.    at first, it would random post and boot to windows, with NVME in M2-1.

But after i came back from 3 weeks vacation, it wouldn't post.  Stuck with Yellow light.  Which I thought was Graphic card.  Tried with diff graphic card.  DIdnt post.  Try without any graphic card, still yellow.   Thought it was MB.  got a Gigabyte Itx to try.. and still didnt post.  Maybe my CPU is dead?  Return the board and throw away the CPU out of frustration.  30 min later, when i calm down.  Pickup the CPU from trash.. and clean it... and decide to put everything away.   Last week, i got bored and decide to work on this recovery project again.

There is a reason i bring up below issue with diff computer.  (a side note and story)

Question 1:  a diff computer with similar hardware.

NOTE: I had 2 identical computer.  One of them is his working X570-I.   But its got 2 USB at the back not working.  Every time i plug in USB thumb drive to those 2 port, i got error says not recognize .. and power draw exceed.   Based on my experience with my Z790 Hero.  Sometimes when 1 of my USB port is acting like that, a bios reset would work.  I had a switch install to short out the Reset Pin on X570.  It suddenly, stop reset.   So i was able to carefully remove the CMOS battery and let it set for 5 min.  Reconnect without removing VRM heat since.  But it still would not able to get those 2 usb to work.  So, i gave up trying to fix that computer.  Since everything else is working.

Continue with my liquid metal (LM) recovery:

with above note, i also remove the CMOS battery and reconnect it on the Liquid metal mess motherboard.  Did another close look with the 5900X and throughly clean the CPU and make sure all liquid metal are wipe off from edge of the lid of CPU.  Remove VRM heat sink and clean it and carefully spray with air to make sure no LM is been capacitor. 

Power up.. and long behold, it actually boot up into bios.  Update to newest 4802 without any issue.  I thought i am all set.  Unitl when I tried to install Windows 11.  I cant find the NVME i install in m.2-1.  The ASUS logo does show up with color.  SO the power is getting through.  When i go into BIOS.  It was not able to see that NVME install.    Remove NVME, remove the heat sink on NVME.   I see it looks like some liquid metal got close to connection where the heatsink plug into the board.  Tried to spray lot of alcohol + q tips to clean it up.

Issue 2: Unable to see NVME in postion M.2-1.    So i gave up that.  Put NVME into  M.2-2.  Now i am able to finish install WIndows 11.  The computer boot into windows 11 smoothly.

Issue 3: When i uplug the power to move the computer.  Reconnect the power,  BIOS went into Recovery mode. with an error message:

Please enter setup to recovery bios setting.  When RAID configuration was built, ensure to set SATA configuration to RAID mode. Press F1 to run setup.

SO, i recovered with profile.  Everything works fine.    Multiple cold boot no issue at all.  No BIOS error.  But, as soon as i unplug the power cord, the error came back.  SO it appear maybe my CMOS battery is dead?   I took volt meter meter, and measure the battery, it is 2.97v.  Which is like new.  I also use the volt meter, and measure from back of the mother board, where the battery terminal is.  It is also getting 2.97.   So battery power is getting to the board.   Just wasnt sure maybe there is some other board area has LM prevent battery power to BIOS and preserve setting???    Maybe something is around issue 2 and causing issue 3 as well?

 

 

 

 

211 Views
0 REPLIES 0