cancel
Showing results for 
Search instead for 
Did you mean: 

I have the ASUS crucial ram issue

LogiaType
Level 7

Hi there is anyone having the same problem? Will be hugely grateful is someone would be able to help.

Motherboard: ASUS TUF GAMING B550M PLUS -wifi, RAM: Crucial Ballistix Tactical Tracer 4x8 32Gb 3200Mhz

Both Crucial and ASUS website say they are 100% compatible and even on the QVL list!

When I populate all the 4 RAM slots one of the slots(slot 1 from the left) is unable to sync the RGB on the ram which is very strange. I have tried swapping the ram sticks and have even tried to only install 1 Ram in that slot without any luck. Have followed all the steps of uninstalling/reinstalling the Aura software, even installing a fresh windows but no luck, and updating and rolling back BIOS.

IMG-20240227-WA0000.jpgIMG-20240227-WA0001.jpgYour help would be appreciated.

470 Views
13 REPLIES 13

Silent_Scone
Super Moderator

Hi @LogiaType 

Are you able to give the memory kit PN?

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Hi @Silent_Scone 

Sure..

Part Number: BLT8G4D32AET4K.M8FE1

LogiaType
Level 7

Anyone help ? 😞

Hi @LogiaType,

I believe that's the module PN, which kit do you have, please?

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

PN? Do you mean part number ?

Here.. PN.jpg

 

There don't appear to be any Crucial or Micron-based kits on the QVL in that configuration. Does the LED behaviour stay the same with DOCP disabled?

Silent_Scone_0-1709189999418.png

 

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Jiaszzz_ROG
Customer Service Agent

Hello, @LogiaType 

Regarding memory RGB synchronization, are you experiencing an issue where RGB doesn't sync when installing any memory module in the DIMM_A1 slot, or is it specific memory that doesn't sync in any slot? 


Have you used Armoury Crate or ASUS Aura for RGB settings?
Could you verify the BIOS version you are using and see whether this issue is resolved by updating to the most recent version 3404, which was issued on November 1, 2023?
The current installed memory part number seems to be "BLT4K8G4D32AET4K," however, it is not listed in the TUF GAMING B550M-PLUS (WI-FI) QVL for any CPU series.


Could you please provide the official specifications for the memory from the manufacturer's website?

Thank you.

1- Only DIMM_A1 is not syncing. Others DIMM_A2-DIMM_B1-DIMM_B2 work perfectly.

2- Yes i always used Armoury Crate or ASUS Aura for RGB settings.

3- Bios has already been updated..

4- I could see it on Crucial official websites before, but now they say they have removed the list because they have cut off communication with this brand. All of them, including their own software for RGB, have been deleted from their websites.

Note: First, I was using 2 pieces of RAM and it was working without any problems. But then, because I needed more memory, I added 2 more and the problem started at the first DIMM_A1 RAM lights.

Even though I say with only two RAM now, the result is the same, DIMM_A1 rgb is cancelled. I saw other people having the same problem.

LogiaType
Level 7

Is there anyone who can help?