Showing results for 
Search instead for 
Did you mean: 

Ethernet LAN cant be found

Level 7
Hello everyone. I am having an issue I cant resolve. I have an Asus Hero VII which updated the bios and the intel lan driver. Now it says there are no connections available in the network area. It wont connect to the internet. When I manually try to install the driver from the asus website, it says no Intel Adapters are present in this computer. Before the update the network worked fine. I tried flashing the bios back to an earlier version still the same. What is more weird is I installed a PCIE ethernet card and it wont read that one either.
Anyone help please, tried evertything

Level 7
What PSU are you using?

A corsair 1000w

Are these set in BIOS?

BIOS Advanced\Onboard Devices Configuration\Intel LAN Controller = Enabled

BIOS Advanced\APM Configuration\Power On By PCI-E = Disabled

In Device Manager, expand Network adapter. Are there any yellow triangles with an exclamation mark?

Yes, under "other devices" there is:

*PCI Device

*SM Bus Controller 

Level 7
I went into my bios to check those settings, everything was already as it should be and didn't change anything. After I restarted, both the onboard Lan and network card are working. I have restarted the computer 50 times the past 2 days, not sure why it came on now. I am going to keep my wireless usb close by either way. I am pretty sure there is a bios issue somewhere

Level 7
Well, the cards are missing again. Came to my pc this evening and both are gone.

Windows 10, AMD or ASUS? I have no other ideas!


Level 7
Having the same issue with the lan although for me it only happens if memory training occurs (i.e. if I alter the memory speed etc) and I have to power off the board and power back on to get the ethernet port working again but it's been fine ever since as I haven't altered any memory frequency hence no memory training is occurring.