Showing results for 
Search instead for 
Did you mean: 

Crosshair VIII Hero + 3800: Computer Turns On, But no Display.

Level 7
Hi everyone,

My computer turns on but there's no display to the monitor. And the monitor works I can confirm that. There's no power to the keyboard and mouse. Occasionally it turns on, but it's too random.

I replaced my motherboard but that didn't solve the problem. I have also replaced the PSU because I thought maybe the issue is with the power, but that didn't fix the problem either.

Sometimes I'll press the start button and it will boot. But most of the time, it will just stay on without booting.

The Qled code on the motherboard when it doesn't boot is always 00.

I've tried CMOS reset and pretty much all the possible fixes that I read online, but nothing helped.

I've noticed that quite a few people have had issues with Asus motherboards, but still I couldn't find any real solution.

It's a newly built machine with all new hardware, but I can't believe I am experiencing this problem. It's very hard to determine what is causing this. Hoping that someone here will help me out.

Here's my config:
Ryzen 9 3900xt
Asus ROG Crosshair VIII Hero
G.Skill Trident Z Neo 3600 32gb x 2
Colorful RTX 3080
SilverStone IceGem 360
Coolermaster V850 Gold V2
Lian Li PC-O11 Razer Edition
ViewSonic VX2776-SMHD
Windows 10

Level 9
Hi, did you try reseating all components? Install Colorful RTX 3080 on PCIEX16_1 slot. If it still have no display, try another slot or try another video card.
Usually qcode 00, means no post. If new video card still have problem, please test your motherboard only with CPU, PSU, 1 memory and CPU and see if you post. If not, please replace CPU, or the motherboard.

Super Moderator

if the mainboard has been replaced it's likely the CPU is faulty.
13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Pull everything except what you need to get a post. If your using two sticks of ram go down to one. CPU and video card only make sure you have proper power placement on the motherboard as well as if you need power on the video card. If you can get it to post, you can add the parts you took out one at a time until you find your problem. If your motherboard has a video output make sure your plugging the monitor into the Video card and not the motherboard. Some power supplies have a switch in the back you have to flip before you can short the pins on the motherboard to turn it on. If your still not getting it to post and you already replaced the power supply and motherboard, your left with ram and CPU. Depending on the ram and the CPU its possible you will need a BIOS update as soon as it posts. If you have some sticks of older ram, try using one of them (make sure its on compatibility list) It wont hurt to try if its not. I've had memory and a CPU not work until a bios update.

Thank you for the replies everyone.

My problem is, the computer runs absolutely fine when it's running. But as soon as I restart, the machine runs but tree's no display. This thing keeps happening until it randomly Posts again and then boots into windows.

Believe it or not, because of this problem I have disabled Windows update and have not put my machine to sleep for more than a month now, coz I have some important work to do and I cannot deal with the mood swings of my system.

Do you guys still think it could be the CPU? Should I get it replaced?

Thank you for all the help!

Level 12
What cooler is on the CPU ?

RedSector73 wrote:
What cooler is on the CPU ?

I have Silverstone IceGem 360 AIO.

Aer0Blitz wrote:
I have Silverstone IceGem 360 AIO.

Back the screws 1/4 turn, montior temps and see if it helps. Make sure didn't overtighten any motherboard stand off screws.

Retest and see if the problem perists.

RedSector73 wrote:
Back the screws 1/4 turn, montior temps and see if it helps. Make sure didn't overtighten any motherboard stand off screws.

Retest and see if the problem perists.

Sorry for my late reply. I had been busy with work and was using my PC in a very weird way (please read below).

I tried what you suggested, and it seems that rescrewing the AIO did make my system boot normally. However, upon restart I got the same error code 00.

At one point, I just held the AIO pump in my hand, pressed it slightly and held it in the position. Whenever I do this, the PC boots normally. When I gently release my hand it stays on, but if I abruptly remove it, the PC hangs again (even if it is on the booting screen).

I tried tightening the screws, thinking there may not be enough contact between the pump and the cpu, but that didn't work. So I decided to change my AIO altogether.

I am now using the NZXT Kraken Z73. I thought this would fix the problem, but it was not to be. I have the EXACT same problem. To boot, I have to manually apply pressure on the pump. And if I tighten the screws all the way in, it doesn't work. I have tried loosening the screws as well, but that doesn't work either. No matter what, I have to apply pressure on the pump manually in order for the system to boot.

I am now very mindful about how I tighten the screws, having the same number of rotations for all four screws to apply balanced pressure, but that doesn't work.

So by now, I have updated my BIOS, replaced my motherboard, PSU and AIO. I am starting to think it's the CPU.

Would appreciate any help.

Thank you!

Bumping to get more views. I am thinking it's the CPU. What do you guys think? Would really appreciate any help.

Thank you