Showing results for 
Search instead for 
Did you mean: 

Crosshair VIII Extreme not running more than 2 Corsair USB 2.0 Commander Core XTs

Level 7
I'm trying to run 8 Corsair ML Elite fans (three 140mm front intake, four 120mm side intake, one 140mm rear exhaust) and 6 ML Elite fans on my AIO (top push/pull exhaust). To accomplish this, I'm trying to run the Commander Core included with the H170i Elite LCD (for the six radiator fans) plus another 2 Commander Core XTs (1 for the four 120mm fans and 1 for the four 140mm fans), which will require 4 USB 2.0 connections. My Asus Crosshair VIII Extreme has two USB 2.0 headers so I purchased a NZXT powered USB hub and no matter what configuration I try my computer will only run two things. I tried running everything off the NZXT hub plugged into one of my motherboard headers, I tried running the included Y-splitter with the H170i on one header and daisy chaining the Commander Core XTs into the other motherboard header, and every other combination you could think of. Since the H170i Elite requires 2 USB connections that's all I can get iCue to display. If I unplug one of the AIO connections, I can see one of my Commander Core XTs. If I unplug both AIO connections iCue displays both of the Commander Core XTs. I even purchased another NZXT hub thinking I had originally received a defective one. Digging into my Device Manager I'm getting "This device cannot start. (Code 10) Insufficient system resources exist to complete the API." I tried every troubleshooting recommendation I could find. I reinstalled iCue, I flashed my motherboard BIOS to stock and back, I updated my chipset drivers, I deleted Upper/Lower registries for the unresponsive USB devices, I deleted and let Windows reinstall USB Host Controllers, and tried a fresh Windows install. Luckily the Commanders are receiving power, so all my fans are spinning, but it's annoying that I spent a lot of money building this rig and have no control over the RGB on most of my fans. I have already contacted Corsair support and they are saying it’s a problem with my motherboard.* *Case - Corsair 7000D Airflow CPU - AMD Ryzen 5900x Motherboard - Asus Crosshair VIII Extreme RAM - G.Skill 32gb (4 x 8gb) 3600 CL14 GPU - Asus ROG Strix 3080ti

Level 12
Yeah Corsair always blames either the mobo or the AMD chipset. I learned long ago that the USB utility ports on the old Commander Pro are worthless (on 2 different Intel systems so they can't blame AMD). I don't know much about the Commander Core or Commander Core XT. I do have 2 Lighting Node Cores in my Ryzen build and they are working fine though I don't control them with iCue (which I refuse to install). I have a lot of USB devices in this build so I put in an NZXT Gen-3 USB hub and an Aquacomputer Hubby7 USB hub. I have not experienced any USB problems (yet).

I don't know what is going on with your system. With the NZXT hub inline you should not be having these problems. It sounds like your troubleshooting has been thorough. Maybe try running a USB buss troubleshooting program like USBDevView or USBlyzer. These programs will tell you a lot about what is connected to the USB buss and may lead you in the right direction. You could also try replacing the NZXT USB hub with a Hubby7 but I suspect that is not going to solve your problems.

For RGB control I had 3 rules - no iCue, no Asus Aura, and no Asus Armoury Crate. I am very glad I made those decisions. Once you get your USB problems solved you may want to consider deleting the buggy, bloated mess that is iCue. I have had good luck with OpenRGB and Signal RGB for controlling Corsair RGB controllers. I have not run Corsair Link or iCue in years and use SIV to control all of my Commander Pros, Lighting Node Pros, and Lighting Node Cores, but I tested OpenRGB and Signal RBG and they both work fine too. They are just very different in how they work.

I didn't buy a Corsair AIO this time because of the VERY long thread on their forum full of people complaining about nasty dentist drill type pump noise and Corsair's refusal to release a firmware update allowing the pump speed to be lowered more than currently allowed. They claimed the pump could not be slowed down because it would not overcome loop resistance (in an AIO?) and that it would somehow be louder at lower speeds. Some guy figured out how to hack the iCue config file to get around that. He, and now many others have slowed down their pumps and surprise - they all work fine and are much quieter.

For fan and pump control, I decided to stop buying Corsair's cheap-o controllers and stepped up to an Aquacomputer Octo. Their Aquasuite software is way way way more powerful than iCue's rather pathetic fan curve control. I recommend checking out their products. They are the preferred control platform for the serious custom loop crowd. Some or Corsair's fans are OK but none of them are best in their class. iCue is a mess, their fan and RGB wiring scheme is a nightmare, and their RGB controllers are pretty "dumb" in that they rely on iCue running to function. Aquacomputer controllers have their own micro-controllers inside them so they can do their thing even when Aquasuite is not running. Some more advanced features like using imported sensor data or virtual sensors do need Aquasuite to be running, but they can do a lot without it. Check it out!

Good luck!