Showing results for 
Search instead for 
Did you mean: 

Crosshair Vii hero(wifi) and 4603(agesa bios problems

Level 7
After updating to the newest bios for my botherboard(using AGESA Patch C) i occured instability to my system. I have random reboots mostly while gaming and mine on board wifi card resets. Mine ram is overclocked but i tested the stability of them using karhu, testmem5. Right now i`am testing 4204 bios and gonna check if the same problems occurs on it.

Level 7
My rig on the 4204 bios is stable i tested ram in karhu and play some games and had no issues so far. So i think that the newest bios is messing something up in mine system

Level 7
What is your build? What RAM do you have? Did you try adjusting XMP I/II and increase timing or DRAM voltage?

Trident Z F4-3600C15-8GTZ(2x8GB) i downclocked my ram a little bit and it did not helped with the stability of the system. On older bios everything is working just fine - ram oc

Level 7
I’ve not had any problems so far only difference i noticed is tpm is enabled by default resulting in q code 9E to show tpm is active.
RTX 3070
Crosshair vii hero
16gb 3200mhz cl16
Samsung 970 evo plus
Corsair AX1200

Not reboots or bluescreens, but similar problems whit the VII (no wifi)
BIOS 4402 AGESA Patch A, buggy, i even saw chinesse carateres on BIOS (WTF).
Rolled back to BIOS 4301 AGESA and all problems gone, rock solid.
BIOS 4603 AGESA Patch C, worst, i even had a BIOS freeze on stock settings first reboot while configuring.
Rolled back to 4301 and rock solid again.
I dont know what they changed from 4301 to later versions but, they should look into it.
Personally i dont care too much, i just update to try Windows 11.

Level 7
I'm getting very strange behaviour on 2700X and Windows 11.
All 8 CPU cores get locked at one speed(4000 MHz) after enabling Performance Enhancer Level 3 with CPB - Core Performance Booster.
Downgraded to 4502 and the same issue.

Has anything changed in how CPB and PE are supposed to be working?
Or could it be related to wrong Power plan in Windows 11?
I'm using Balance plan like I did on Windows 10.

Those settings worked fine for me for months.

Also I couldn't get to BIOS on 4603. I had to clear BIOS and then it worked again, but that was a very strange bahaviour