cancel
Showing results for 
Search instead for 
Did you mean: 

Crosshair VI Hero CPU Temperature Error

mr_yogi
Level 7
Hi,
my motherboard is displaying very odd CPU temps. Even in the bios the CPU temps are much too low, -4 to 6 degrees centigrade. It's the same in Windows using CoreTemp or AI Suite 3.

The system is only watercooled so these temp are wrong.

I've updated the bios to 6903, but this makes no difference.

Any advice appreciated.
3,602 Views
11 REPLIES 11

SaLSouL
Level 10
mr_yogi wrote:
Hi,
my motherboard is displaying very odd CPU temps. Even in the bios the CPU temps are much too low, -4 to 6 degrees centigrade. It's the same in Windows using CoreTemp or AI Suite 3.

The system is only watercooled so these temp are wrong.

I've updated the bios to 6903, but this makes no difference.

Any advice appreciated.



Have you tried clearing the CMOS?

purecain
Level 9
ive tried clearing the cmos and it is an exercise in frustration. the latest bios is a total mess. nothing works as it should and I have had 2 water cooling units heat up and literally explode... not happy, and even now I have to keep an eye on it all the time just in case the cpu wraith prism cooler stops spinning!!!

Completely unacceptable!!!!!!
AsusCrosshairHeroVIII - 5950X
32Gb G.Skill RGB Trident 16gb3466Mhz B-Die + 16gb4266Mhz B-Die
Asus Tuf RTX3090
1TbSamsung960EVO M.2 1TbSamsung850EVO SSD Seagate2TB/3Tb CorsairForceGt 64gb
Seasonic Focus1000w 80+ Gold
Thermaltake Core X71 Tempered glass side panal

Hi,

Yes BIOS has been reset many times but makes no difference.

Here is a screen shot of the BIOS
79883

mr_yogi wrote:
Hi,

Yes BIOS has been reset many times but makes no difference.

Here is a screen shot of the BIOS
79883

Have you investigated the temperature skew settings in the BIOS?
Have you tried removing the power (shutting off the power supply) and pulling out the motherboard's battery for awhile?

purecain wrote:
ive tried clearing the cmos and it is an exercise in frustration. the latest bios is a total mess. nothing works as it should and I have had 2 water cooling units heat up and literally explode... not happy, and even now I have to keep an eye on it all the time just in case the cpu wraith prism cooler stops spinning!!!

Completely unacceptable!!!!!!


I have a 1700 and a 2700x, both had not this issue with the newest BIOS.
Did you try the BIOS Flashback over the USB without starting the PC? Did you try an older BIOS?

I have no issues but the pump control, which I can not control a fancurve for.

You behave like a child that didn't get what he wants - like that nobody wants to help you, so be nice in the future.

Just to add, that the temperature reading hasn't always been incorrect. It's something that occured in the past couple of months, when I had the previous BIOIS (62xx) installed, which had been on the board for months. I have no idea what could have triggered this issue.

purecain
Level 9
I cant believe after all this time, users are still being used as beta testers.

maybe add a warning to the latest bios that there could be issues, as all I saw was improved stability. when in actual fact its been anything but.

I wish everyone good luck with their c6h and warn you not to upgrade to the last 3 bios updates.

i'm about to try rolling back to 6201. i'm praying this works and doesnt bork my mainboard...

will update... tried renaming bios to C6H.CAP and received an error message saying 'this is not a proper bios' what is going on???

im stuck here, if I cant roll back the bios to at least 6201 this motherboard is borked. the fans dont work correctly and the cpu runs at up to 60degrees....

i'm so frustrated with it... i'm about 6 hours in to reconfiguring this bios and have a cpu which performs badly...

also the wraith prism cooler has started rattling after a weeks use!!!! 😕

just used the cpu-z bench to check on performance. I get 449.5 single thread and 4739.5 multi threaded. just turned my pc into garbage and like I say it wont let me roll back to an earlier bios. any ideas...
did I rename my bios incorrectly????
if amd wanted to brick every ones boards using the c6h they have achieved this as the board runs terribly with a 2700x right now.
temps are rediculus showing 50c+ on anything but power saving mode.
AsusCrosshairHeroVIII - 5950X
32Gb G.Skill RGB Trident 16gb3466Mhz B-Die + 16gb4266Mhz B-Die
Asus Tuf RTX3090
1TbSamsung960EVO M.2 1TbSamsung850EVO SSD Seagate2TB/3Tb CorsairForceGt 64gb
Seasonic Focus1000w 80+ Gold
Thermaltake Core X71 Tempered glass side panal

purecain wrote:
tried renaming bios to C6H.CAP and received an error message saying 'this is not a proper bios' what is going on???

Going backwards with BIOS usually requires doing the rear of the motherboard method. See your manual.
Avoiding running multiple software hardware monitors (e.g. AIDA). That might be one reason for the fan/AIO freeze up problems.

SaLSouL
Level 10
Try unplugging the pc from the wall socket and holding down the start button to drain access power from the psu, then clear CMOS and remove the MB battery completely, leaving it for 5- 10 mins, then put MB battery back in and plug PC back into the wall socket. Power up the PC and all settings should be at default. report back your findings