Showing results for 
Search instead for 
Did you mean: 

Crosshair hero viii wifi won't post code 0d

Level 7

Edit: Solved

My stupid ass misread the qvl list. My ram was compatible BUT because of my cpu only compatible single dimm, dual or 4 WASNT compatible.

So problem fixed




Just took apart my built to upgrade the mobo from a b550f. Everything was working perfectly with the b550.

Install a rog crosshair hero viii in, swap all the ram and m2.

Pc won't boot, black screen, yellow light at dram, error code 0d.

Updated the bios from USB, ram aren't faulty cause they were perfectly fine 5 minutes before. I removed the cmos battery for 5 minutes, and still the same problem.

I don't know what to do next, feel hopeless because mobo is out of warranty since 1 month ago.

Edit: Doesn't boot with a single ram in B2 but will boot with single ram in A1. Tried loosing up on the aio also


Super Moderator


As you're dropping a memory slot, I would go a step further than loosening the cooler and reseat the CPU - check CPU pins also.

Also, ensure the motherboard stand-offs are not over-torqued surrounding the CPU array.

Failing that, remove the board and test out of the enclosure.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

No broken pin on cpu

Back on with less pressure on the aio mount.

Able to boot with ram in A2

Bios put in default.

Doesn't boot in dual (b2 and a2) 0d code comes back

Able to boot single ram with docp activated

I'll try to update the bios again now that I can boot it in single ram

Level 8
I have an Asus crosshair VIII Hero motherboard without wifi. I was also receiving code 0d and code 42. I did a bios dawngrade to a lower version and then I upgraded to the latest bios version via usb flashback. It was about me that the memory chips are in one Samsung Corsair Vengeance RGB Pro ddr 4 3000 mhz cl15 2x 16gb kit and in the other Hynix Corsair Vengeance RGB Pro ddr 4 3200 mhz cl16 2 x16gb. And I also reinstalled Windows 11. Now it boots cold and restart code 42 and if I press the restart button it passes code 42. in the motherboard manual it doesn't say anything about that code 42