cancel
Showing results for 
Search instead for 
Did you mean: 

CH7 - Bugged Chassis Fan Control

zaubara
Level 7
Hi,

apparently there's something wrong with the fan controller. Might be a crashing south bridge, but as it currently stands, the chassis fans sometimes either
- completely stop
- or are getting stuck at their lowest fan speed,
completely at random. Heavy load, like games, seem to speed up the issue.

The fans are bound to the T_1 sensor on the board, which is the water temperature sensor.

I have uninstalled AI Suite completely, to minimize potential issues, and the software being somewhat questionable.
HWInfo is running in the background, but since this only reads data, it clearly shouldn't be an issue. I'm running BIOS 2703.

Why bringing this up?

Because all of my radiator fans (3x and 2x 120mm respectively) are connected to the chassis fan connectors.
The fans stop.
I am unaware of the bug.
At some point stuff thermal throttles... I reboot, and then the custom water loop I have -- had - blows up.
Literally blows up.
Pressure built up in the loop, the hot water deformed the PETG tubes, and water goes everywhere.

Real nice!
Any known issues in that area, ideas how to fix it without a new BIOS update?

One more thing: it would be real nice to bind fans other than the chassis fans to different sensors. I'd like to be able to use the CPU fan header, but link it to the water temperature. Same goes for the water pump speed.
1,764 Views
3 REPLIES 3

andyliu
Level 9
it's a known issue, current solutions are
1. either use the 0002 beta bios, which is the 2703 with fan fix (best solution, I think) can be downloaded here link
2. you can try uncheck the EC support in hwinfo
to do it, when you launch the software, click on setting, under safety, uncheck the EC support (personally using this, haven't had issue, but still better if you just update the bios with fix)

Thank you!
0002 seems to have fixed the issue for now.

As grateful as I am, why do we need modded BIOSes on a board thats 300€+?
ASUS really needs to get their stuff together, releasing apparently good hardware, but all software (firmware as well as their tools) are lacking for years now.

zaubara wrote:
Thank you!
0002 seems to have fixed the issue for now.

As grateful as I am, why do we need modded BIOSes on a board thats 300€+?
ASUS really needs to get their stuff together, releasing apparently good hardware, but all software (firmware as well as their tools) are lacking for years now.


0002 by Shamino isn't modded BIOS, he is actually new Asus dev for the BIOS after elmor, I believe.
they do seem to be lacking communication lately /shrug

my guess is that there is not much point to officially release the 0002 with older agesa right now
hopefully they will be releasing the new bios soon or at least give us some guesstimate.
i can be patient, but lacking communication sux