cancel
Showing results for 
Search instead for 
Did you mean: 

C7H Wifi sudden power off in game

Azrak
Level 7
My new system, built from all new parts, will suddenly power off when in the Ghost Recon Wildlands game menu or when running the benchmark on the Options->Graphics menu.

MB: Crosshair VII Hero Wifi
CPU: AMD 2700X
Cooler: Noctua NH-D15S
Memory: G.Skill Flare X DDR3-3200 C14
SSDs: Samsung 960 EVO 1TB nVME, Crucial MX500 1TB SATA
GPU: 2x EVGA GeForce GTX 1080Ti SC Black Edition in SLI using bridge supplied w/MB
PSU: Seasonic Prime Ultra Titanium 850W
Case: Fractal Design Define S
Fans: Total of 6 installed: 3 140mm front intake, 1 140mm rear exhaust, 1 CPU cooler, 1 140mm side panel.

The power shut-off happens randomly when navigating around the menu options that display after clicking "Continue campaign". (The options where you choose who can join your game, etc.) Maybe it can happen other places as well, but that's where I've had it happen so far.
It also happens almost every time when running the game's benchmark off the Options->Graphics menu.

When it happens, there is the distinct click of the relay in the PSU and the PC turns completely off. And it stays off.
I can press the power button and it starts up, then powers off briefly, then turns back on and boots normally. It's as if the BIOS is resetting something, or double-checking timings because it does that on-off-on thing each time.

No BSOD, no BIOS messages, no Windows messages, nothing in the event log other than the usual "Windows restarted without shutting down".

It's acting like a power problem.

Some answers to questions I'm sure will be asked:

    BIOS version is 0601 (latest)
  • Both the 8pin and 4pin CPU power connectors are plugged into the MB
  • Each video card has dedicated 6pin and 8pin PCIe cables (no daisy-chaining) (4 cables total)
  • SLI is enabled using the Asus-supplied HD SLI link board that came with the MB
  • Memory is running at non-OCed 2400 speeds
  • Memory voltage Auto 1.2000V
  • CPU Voltage is Auto
  • CPU temps (Tdie) around between 35C - 70C depending on load. Seeing around 50C in game menu.
  • 3.3V, 5V, 12V voltages all look fine in HWInfo
  • Asus Aura is installed but not running (unless it has a background service that I don't know about). I only used it to set the MB color to steady red once and that's it. There is no other RGB software installed or running.
  • 3DMark Fire Strike, Timespy run fine
  • Unigine Heaven, Valley, Superposition run fine
  • All other games I've tried (which admittedly isn't too many) run fine, including Far Cry 4 (don't have 5) which uses SLI extremely well and is a pretty good load on the system.


It's the PSU, right?

Well, tonight I swapped the PSU for another of the exact same model (SSR-850TR) and it, too, shuts down exactly the same.
So it's not the PSU or both PSUs are faulty. I'm leaning towards something else.

Could there be some sort of OCP/OPP tripping going on inside the PSU, like a bad interaction between the C7Hwifi and the PSU?
1,559 Views
1 REPLY 1

Azrak
Level 7
Update:

I installed a Seasonic Prime Ultra Titanium 1000W power supply (SSR-1000TR) and connected it to the components without removing anything from the case.
Since I have no idea if the cables supplied with the SSR-850TR are the same as the cables supplied with the SSR-1000TR, I used all of the new cables supplied with the SSR-1000TR to guarantee I would not run into any cable wiring problems. The silkscreened model/date codes on the cable plugs were all different so I decided to be safe rather than sorry.
This also means the cables are different in addition to the power supply being different, so two things have changed instead of just one which is not good for debugging problems like this, but there isn't much that can be done about that.
I just disconnected all of the 850W cables and left them hanging in place.

On the software side, I left all of the BIOS settings at default stock values. Absolutely no OCing is being done at all. This same configuration ALWAYS resulted in a shut down during a benchmark run in Ghost Recon Wildlands at random points when using the SSR-850TR PSU.

Result: I started up Ghost Recon Wildlands. Played around in the menus. PC didn't shut down. Ran a benchmark. No shut down. Ran more benchmarks. No shut down.
Turned off Adaptive Vsync in the game (Yeah, that's right. PC was shutting down with a 60fps limiter in place on the SSR-850TR!). Ran more benchmarks. No shut down.

Rebooted into BIOS. Enabled D.O.C.P. memory overclocking for 3200 MHz. Loaded Stilt's Fast 3200 Samsung Bdie timing profile. Reduced Stilt profile's default memory voltage from 1.4000V to 1.3500V (boot voltage too in Digi+ menu). Set Performance Enhancer to Level 2. Set Core Performance Boost to Enabled. F10 to save, rebooted back into Windows 10 Pro 1709.

Ran Ghost Recon Wildlands. Menus worked fine. Benchmarks worked fine, multiple times. Exited game. Re-entered game, ran more benchmarks. No shut down.
It's been a couple days now and no further shut downs have occurred.

Since two SSR-850TR PSUs shut down in the exact same way, I think high changes in power draw, from both the CPU and two GPUs, caused an OCP/OPP trip inside those PSUs. I think the The SSR-1000TR, which is simply the 1000W version of the same line of PSUs as the SSR-850TR, has a higher OCP/OPP limit and therefore does not shut down under the same high power conditions.