cancel
Showing results for 
Search instead for 
Did you mean: 

C7H Error code "F9" when 2 RAM slots used

RT-XD
Level 7
Hello - I'm new to the forum.

I have a problem with my Crosshair VII hero motherboard - this problem started happening recently, but did not happen before.

When I have 2 RAM sticks plugged into the motherboard (plugged into A2 and B2 slots), when I power on the Q-code shows "F9" followed by "0d". It remains that way and I cannot access the Bios in that state.

If I have a single RAM stick plugged in (plugged into A2 or A1) then the system powers on fine.
If the single RAM is plugged into the B slots then it produces the same error as above.

I read somewhere that it might be to do with the cooler being too tight - I've tried loosening it and even removing it altogether just to see if it powers on. Still no luck.
I also tried loading the Bios to default state, and also re-updating to the latest version (1201).

Has anyone encountered this before? Is there an immidate way to fix it? Or is my motherboard gone faulty?


Specs:
Ryzen 2700X
CPU cooler: EK-FB ASUS C6H RGB Monoblock
Asus Crosshair VII Hero Wifi (BIOS V.1201)
EVGA GTX 1070 FTW
Corsair Vengeance DDR4 3200MHz RAM
Thermaltake Toughpower 850W
5,955 Views
2 REPLIES 2

kemicalchaos
Level 9
I had exactly the same issue although my issue was from new.

It wasn't until I read a thread here that I discovered it's a fault with the slots and the only cure is to replace or RMA the board.

I got a replacement board and bingo my G-skill RAM ran as it should.

Weirdly I could get some Corsair Vengeance RAM to run in A2/B2 but nothing else. I tried two different manufacturers with exactly the same result, F9 followed by 0d.

As I said after replacing the board I haven't looked back since.

You may want to test your ram first just to make sure it isn't that.

Ahh right well that does explain a lot. Not quite sure how this happened all of a sudden considering it worked before, but at least I know it's not just me or my configuration.

Thanks a lot for the response!