cancel
Showing results for 
Search instead for 
Did you mean: 

C7H Auto shutdown

infatality
Level 7
I have NO idea what is going on. My newly built ryzen platform 2700x, c7h will automagically shut down during extended idle. It won't be able to power up by using the power button.. My razer mouse still have led.. Mobo start button have led.. No q code. I have to manually switch off and on my psu then I'm able to power up normally.. Anyone know what's going on?

Im on the latest beta bios.. It happens even on the last official bios.
9,359 Views
15 REPLIES 15

haihane
Level 13
uh,
Windows Power options?
no siggy, saw stuff that made me sad.

haihane wrote:
uh,
Windows Power options?


windows default balance.

nimer
Level 7
Are all the bios settings on their default value?

Can be caused by an unstable overclocking or a faulty hardware.

nimer wrote:
Are all the bios settings on their default value?

Can be caused by an unstable overclocking or a faulty hardware.


Only docp and apm/erp s4+5 enable*

*Not possible to be faulty hardware.. as its doesnt auto shut under stress or anything.. Just during extended idle like 2 hours.. *

lightknightrr
Level 8
I think, like with the CH6, there's a chip either getting too hot, or receiving too many bad commands, that's resulting in this nonsense. I say this, as my CH6 Wifi will run for days without issue, then suddenly die; machine needs to be fully switched off, and then switched on before it will work again, and this is with top of the line components. Perhaps it's the VRM? But I want a program or logger or something to find out the problem definitely before randomly swapping even more components at this point...Event Viewer shows nothing worthwhile.

lightknightrr wrote:
I think, like with the CH6, there's a chip either getting too hot, or receiving too many bad commands, that's resulting in this nonsense. I say this, as my CH6 Wifi will run for days without issue, then suddenly die; machine needs to be fully switched off, and then switched on before it will work again, and this is with top of the line components. Perhaps it's the VRM? But I want a program or logger or something to find out the problem definitely before randomly swapping even more components at this point...Event Viewer shows nothing worthwhile.


See this post: https://rog.asus.com/forum/showthread.php?101619-Crosshair-VII-and-Ryzen-2700x-Random-shutdown-s-any...

You should check to see if this maybe causing the problem you are seeing.

aeonconcepts
Level 7
Elmor confirmed that Corsairlink software will also cause random shutdowns: if you have it installed.

aeonconcepts wrote:
Elmor confirmed that Corsairlink software will also cause random shutdowns: if you have it installed.


I can confirm that I receive the random shutdowns and I have corsair link.

Can anyone else confirm that they have corsair link + random shutdowns?

aeonconcepts
Level 7
Corsair link and nzxt software have been confirmed on overclock.net more info on the ch7 thread on that site