cancel
Showing results for 
Search instead for 
Did you mean: 

C7H Auto shutdown

infatality
Level 7
I have NO idea what is going on. My newly built ryzen platform 2700x, c7h will automagically shut down during extended idle. It won't be able to power up by using the power button.. My razer mouse still have led.. Mobo start button have led.. No q code. I have to manually switch off and on my psu then I'm able to power up normally.. Anyone know what's going on?

Im on the latest beta bios.. It happens even on the last official bios.
120 Views
15 REPLIES 15

aeonconcepts wrote:
Corsair link and nzxt software have been confirmed on overclock.net more info on the ch7 thread on that site


Do you have a link to the thread?

aeonconcepts
Level 7
http://www.overclock.net/forum/11-amd-motherboards/1685809-rog-crosshair-vii-overclocking-thread.htm...

*Bookmark page one as Elmor has the link for the beta bios folder with info regarding changes.

bnbruno
Level 7
infatality wrote:
I have NO idea what is going on. My newly built ryzen platform 2700x, c7h will automagically shut down during extended idle. It won't be able to power up by using the power button.. My razer mouse still have led.. Mobo start button have led.. No q code. I have to manually switch off and on my psu then I'm able to power up normally.. Anyone know what's going on?

Im on the latest beta bios.. It happens even on the last official bios.


I just want to confirm that since I removed corsair link, I have not had a shutdown.

Not sure if you are running corsair link or another AIO type application, but there appear to be some conflicts with these apps and this board.

I too have this problem on the CH VII, but I don't have any of the aforementioned software. 😞

Silentknyght
Level 7
I'm having a similar problem. The system should be going to sleep in an extended idle situation--like overnight--but instead it appears to have a random shutoff. I have to power on the system using the power button, and all signs show an unexpected shutdown. The only thing that's changed for me is I upgraded from 1701 to 6004 bios. The systems otherwise appears stable, including when running games and benchmarks.

Edit: The random shutdowns from sleep seem to be directly tied to the CPU multiplier for me. Whereas 38.00 works on 1701 and 3502, it doesn't work on 6004, with all other settings the same (or as close as possible, given bios differences). In all cases, the system seems completely stable while operating.

Same problem here, I don't have any corsair or nzxt software but when my system is left idling instead of going to sleep it'll shutdown.

I have crash logs enabled but nothing is showing up so Blue Screen View and Who Crashed aren't much help, however I do have this from the reliability viewer:

Source
Windows

Summary
Shut down unexpectedly

Date
‎5/‎7/‎2018 3:47 PM

Status
Not reported

Problem signature
Problem Event Name: BlueScreen
Code: d1
Parameter 1: 18
Parameter 2: ff
Parameter 3: 0
Parameter 4: fffff807148951c4
OS version: 10_0_17134
Service Pack: 0_0
Product: 256_1
OS Version: 10.0.17134.2.0.0.256.48
Locale ID: 1033

and

The computer has rebooted from a bugcheck. The bugcheck was: 0x000000d1 (0x0000000000000018, 0x00000000000000ff, 0x0000000000000000, 0xfffff807148951c4). A dump was saved in: C:\Windows\MEMORY.DMP. Report Id: bf4642e8-84ba-40a2-b02a-9905909b7699.

EDIT: Fixed by turning off hybrid sleep :rolleyes: