cancel
Showing results for 
Search instead for 
Did you mean: 

Bost fix, 46.49 SMU - 1003 ABBA bioses already out.

Synoxia
Level 7
reddit.com/r/MSI_Gaming/comments/d1rv4f/x570_agesa_1003abba_beta_bios/

Asus? Hello?
142 Views
20 REPLIES 20

nitinkumar00 wrote:
They are working hard to make sure they over volt the CPU and then blame it on AMD lol. I have asrock x570 pro in another system. Idle voltage is hands down better. My processor always stays at less than 1.25v average. But asus croshair viii stays at 1.4+v most of the time. Yea it dips to sub 1v at times but average is always around 1.4v. I think they waste way too much time on extra **** that doesn't mean anything and need to stop overdoing things.


The thing to understand about the 3000 series is that when a core is doing work, the voltage on that core is shown as low, and at idle it is the higher voltage. It's about resistance, current and voltage not just voltage. My cpu requires me to give it an offset of 0.0875 in order to boost and perform properly. However my 3700x isn't happy with voltage under 1.35 on all-core overclock between 4.1 and 4.3 Ghz (which I have been able to run stable for benchmarks (scores of roughly 10000 in timespy and over 2200 in r15 multicore and over 5000 in r20 multicore) but the heat is too much for my aio to keep it as a 24/7 thing and the single core performance is less than allowing it to run on auto.

Filters
Level 9
Well better wait some days than having another full of bug bios right ? Or you like bsod etc ? 😄

neotokyo
Level 7

https://www.overclock.net/forum/11-amd-motherboards/1685809-rog-crosshair-vii-overclocking-thread-93...
the stilt fixed it for you asus, go download 002 modded bios with 46.49 smu ^^

Hold your horses, AMD said new BIOS updates would be coming out the 10th (tomorrow), MSI just happened to launch them early.

ASUS does tend to release a BIOS on a Thursday or Friday soooooo.

Vali Pali wrote:
Gupsterg already fixed it two weeks ago.

https://rog.asus.com/forum/showthread.php?101617-Crosshair-VII-Hero-Essential-Info-Thread/page11#pos...


That was SMU FW 46.34.00 and not SMU FW 46.49.00

benonikenobi wrote:
That was SMU FW 46.34.00 and not SMU FW 46.49.00


Yes, but it still fixed the boost.

Vali Pali wrote:
Yes, but it still fixed the boost.


No, it didn't. The new SMU has firmware updates of an issue that amd had with all previous versions. Boost clock doesn't equal performance.