cancel
Showing results for 
Search instead for 
Did you mean: 

Bluetooth no longer available

melkorman
Level 7
Hi!

My ASUS ROG Crosshair VIII Hero has ran into problems with Wifi and Bluetooth. Suddenly, with no changes on the computer what so ever, there is no contact.

If I look in Device Manager, Intel Wireless Bluetooth, I see this message: "Currently, this hardware device is not connected to the computer. (Code 45) To fix this problem, reconnect this hardware device to the computer."

Is it a problem with the mother board, or is it a problem with the attachable antenna?

Best regards Linus
2,605 Views
5 REPLIES 5

MoKiChU
Level 40
Hi,

Try this : Turn off your PC > Turn off your PSU for 15 sec > Turn on your PSU > Turn on your PC.

I am... flabbergasted. I never anticipated that to work, but it definitely worked. Thanks so much!

I am curious as to why it worked though?

I know this is an old message, but I want to let you know you are a hero.

I was struling with the Z790 Dark hero for hours! thanks man!

 

Stoupa
Level 7
Hi,

Some infos might be useful to someone here (and I apologize for the bad English).

I have an ASUS ROG STRIX Z590-E GAMING WIFI board

melkorman had at least the BT interface visible (albeit with an error)...
... but after a clean installation of new Windows, the Bluetooth interface completely disappeared from my PC 😞 It didn't even appear in the device manager...


Unfortunately, I did 2 things at once and I have no idea which of them was to blame:
- BIOS update from 0707 to 1202
- Installing W11 (so far I have worked on W10)

In any case, I give info, it can help someone...
At reddit, I read that it should help unplug the power cord for about 30 seconds (MoKiChU advised the same here... )
Plus I pressed the power button a few times (USB reset - who knows, what I'm writing about -> old school :D)...

After starting the PC, BT "miraculously" activated...

Stoupa wrote:
Hi,

Some infos might be useful to someone here (and I apologize for the bad English).

I have an ASUS ROG STRIX Z590-E GAMING WIFI board

melkorman had at least the BT interface visible (albeit with an error)...
... but after a clean installation of new Windows, the Bluetooth interface completely disappeared from my PC 😞 It didn't even appear in the device manager...


Unfortunately, I did 2 things at once and I have no idea which of them was to blame:
- BIOS update from 0707 to 1202
- Installing W11 (so far I have worked on W10)

In any case, I give info, it can help someone...
At reddit, I read that it should help unplug the power cord for about 30 seconds (MoKiChU advised the same here... )
Plus I pressed the power button a few times (USB reset - who knows, what I'm writing about -> old school :D)...

After starting the PC, BT "miraculously" activated...


That's not a real solution. It works only temporary.

I just a replacement board for my VIII Dark Hero (that wake from sleep problem) and still I am fighting with this Bluetooth problem. It sometimes just disappears after a wake from sleep.

Anyway, I also had this Bluetooth problems with a Gigabyte X570 AORUS Master (but on a totally different system).