Showing results for 
Search instead for 
Did you mean: 

BIOS Flashback not working

Level 7

A couple BIOS updates ago, BIOS Flashback stopped working on my Crosshair VIII Dark Hero X570.  No matter how many times I try pressing the Flashback button for 3 seconds soon after shutdown, the light flashes at first then stops flashing a couple seconds after I release the button. 

If I'm ever unable to reach the BIOS, I'd like to return to using BIOS Flashback.

Have others started having this issue too?  How long after the moment of shutdown should I wait to depress the button?  Should I hold it down less or more than 3 seconds?

Should I reformat the thumbdrive or try a differrent one?  (Googling suggests that thumbdrive problems are sometimes the issue with motherboard flashback.)


Level 14

I would try reformatting the thumb drive or trying a different one.  Don't reformat the ROG thumb drive supplied with your board, if you got one, it's better to keep that safe.  I don't think the BIOS can read NTFS or exFAT, so make sure you select FAT or FAT32.  Larger drives might default to exFAT.

Also, and possibly a silly question (unless it isn't), did you remember to rename your BIOS file?  Flashback only looks for a file named C8DH.CAP on your board.

Are you unable to get into the BIOS setup?  If you can get in there, flashing from EzFlash might give you more of an idea what's going on.

If your BIOS is actually corrupted, you might want to read the info on CrashFree BIOS 3 on page 3-4 (PDF page 68) of the Crosshair VIII Dark Hero User Manual.

Thank you very much for your reply, Murph!

Yes I renamed the BIOS file to C8DH.CAP

I've now tried it after reformatting the USB drive. And I've tried it with a brand new USB drive.

Both formatted FAT32.  BIOS Flashback with that button simply does not work anymore.

I can get into the BIOS setup just fine, and within the BIOS I have no difficulty updating the BIOS.

In case the BIOS ever does get corrupted, I wonder if that page of the user manual's step 2 refers to any USB port, or the one one uses with BIOS Flashback.