cancel
Showing results for 
Search instead for 
Did you mean: 

Beta BIOS 3201 with AGESA 1.2.0.0

Kelutrel
Level 11
For C8I C8H C8DH C8HW C8F

https://www.overclock.net/threads/asus-rog-x570-crosshair-viii-overclocking-discussion-thread.172879...

Flashed it on my C8F+5900X and tested it a bit and all went well so I post it here.
283 Views
16 REPLIES 16

Baio73
Level 8
I suppose it's not official, isn't it?
I mean, it's an unofficial beta... I can't find it on Asus website but 3102 beta is present.

Baio
CASE Lian Li 011D XL CPU AMD Ryzen 5900X COOLER Corsair H150i Elite Capellix MOBO Asus ROG Crosshair VIII Extreme RAM 2x16Gb Corsair Dominator 3800 CAS14 GDM OFF PSU Asus Thor 1200P VGA Asus ROG Strix RX 6900XT DISPLAY LG 34GK950GF AUDIO Logitech G560 SDD WD Black SN850 4Tb NVMe NPUT Logitech Pro wireless + Powerplay + Corsair MM700 RGB - G513

Baio73 wrote:
I suppose it's not official, isn't it?
I mean, it's an unofficial beta... I can't find it on Asus website but 3102 beta is present.


Yes, it is unofficial as of now. My understanding is that the same BIOS images should be posted on the official Asus websites in the next few days.
The original poster of the files, Shamino, works for Asus, he writes the BIOSs for them.

ffletchs
Level 9
Its on the website now, just installed and was able to boot DOCP, seems stable sofar

Still gen4 (3080) is causing USB issues, f.ex. gettin audio stuttering/glitches with usb audio interface (Motu m2)

Setting 3080 to pcie gen3 fixes usb audio issues

ffletchs wrote:
Its on the website now, just installed and was able to boot DOCP, seems stable sofar

Still gen4 (3080) is causing USB issues, f.ex. gettin audio stuttering/glitches with usb audio interface (Motu m2)

Setting 3080 to pcie gen3 fixes usb audio issues


Thanks!

Baio
CASE Lian Li 011D XL CPU AMD Ryzen 5900X COOLER Corsair H150i Elite Capellix MOBO Asus ROG Crosshair VIII Extreme RAM 2x16Gb Corsair Dominator 3800 CAS14 GDM OFF PSU Asus Thor 1200P VGA Asus ROG Strix RX 6900XT DISPLAY LG 34GK950GF AUDIO Logitech G560 SDD WD Black SN850 4Tb NVMe NPUT Logitech Pro wireless + Powerplay + Corsair MM700 RGB - G513

ffletchs wrote:
Its on the website now, just installed and was able to boot DOCP, seems stable sofar

Still gen4 (3080) is causing USB issues, f.ex. gettin audio stuttering/glitches with usb audio interface (Motu m2)

Setting 3080 to pcie gen3 fixes usb audio issues


I installed pci e usb expansion card as a temporary solution.
I also ordered another motherboard to test out as some people are reportedly are not having this issue Â*

Funtik wrote:
I installed pci e usb expansion card as a temporary solution.
I also ordered another motherboard to test out as some people are reportedly are not having this issue Â*


since these usb issues with gen4 seem to be happening on all brands of x570 (dont know about b550?) I think its a chipset/agesa issue, hopefully not hardware problem that would be unfixable

ffletchs wrote:
since these usb issues with gen4 seem to be happening on all brands of x570 (dont know about b550?) I think its a chipset/agesa issue, hopefully not hardware problem that would be unfixable


I've had this problem for a couple of months now - I have a 5700XT and a Scarlett 2i2 offboard DAC, and the system performed just fine for several months. In the last month or two I've been getting the USB freezes people have been describing ( amazingly annoying, it throws the clock sync for the DAC off so I get audio distortion ) but only when the card is combining monitors. Usually some waggling of the mouse will cause a resync after a while rather than having to hard reset the DAC. Forcing it to GEN3 makes absolutely no difference, only a reboot helps for a while - which suggests something more like a resource leak so it might even be a driver issue. I'm still using BIOS 2206 so the only thing that's changed has been chipset drivers ( or I suppose the board/gpu/psu ageing ). I have a case fan in literally every slot , so it's not heat buildup ( it does a good job cooling my legs even when it's working hard... ).

Plugging the DAC into a USB controller on it's own did not help, unfortunately. I have a PCiE USB controller in an older PC which I haven't tried yet, that will be the last resort.

Guess I'm sitting on 2206 for a whle longer.

ffletchs wrote:
Its on the website now, just installed and was able to boot DOCP, seems stable sofar

Still gen4 (3080) is causing USB issues, f.ex. gettin audio stuttering/glitches with usb audio interface (Motu m2)

Setting 3080 to pcie gen3 fixes usb audio issues


Damnit, thank for the report. My usb issues are driving me insane - 5900X // 3090, constantly disconnecting, I am using a internal powered NZXT hub for the RGB fans and a powered external HUB and its still resetting solo USB devices or the whole PC at once, dropping everything including the fans

Bizkitcan wrote:
Damnit, thank for the report. My usb issues are driving me insane - 5900X // 3090, constantly disconnecting, I am using a internal powered NZXT hub for the RGB fans and a powered external HUB and its still resetting solo USB devices or the whole PC at once, dropping everything including the fans


Have you tried SB (gen) as auto and SB 1.0v as 1.05v?

5800x running nicely on 3202 PBO at the moment at +50mhz curve -10/-20 the voltages are pretty low so I get 4900single/ 4725all core. I can do +100 but the effective core doesn't get alot better and all core drops into 46xx with curve -5/-20, so happy at PBO50. 3600c16 2x8g also running 3800c16 fast timings at 1900fclk, but its always done that.