AMD 500 & 400 Series
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Prime X370-Pro BIOS not detecting PowerColor R9 280X

I have just bought Asus Prime X370-Pro (I know, not ROG, but it is best place to ask anyway) with 1700X Ryzen.I have two r9 280X cards, one form Sapphire, and one from PowerColor. The latter one is not recognized by BIOS in any possible configuration...

hedeon by Level 7
  • 3246 Views
  • 2 replies
  • 0 kudos

Need Help Running RAM at 2933 Mhz

Hi,I have a Ryzen 1800X with a CM AIO2 x 16GB RAM (CMK16GX4M1B3000C15)Asus Crosshair Hero VI (bios 0902)ASUS ROG STRIX 1070Corsair RM1000X PSUSamsung 850 EVO SATA SSD2TB Seagate Firecuda SSHDIf i change the memory frequency in the bios to 2933 my boa...

fatbax by Level 7
  • 9359 Views
  • 11 replies
  • 0 kudos

WI-Fi Adapter?

When is the Wi-Fi Adapter coming out for the back-panel? There are slots for it but it's not available yet?

New BETA BIOS 0902 out

http://www.mediafire.com/file/jh6j4v8ezuqzy1u/CROSSHAIR-VI-HERO-ASUS-0902.zipFrom here over on OCN http://www.overclock.net/t/1624603/rog-crosshair-vi-overclocking-thread/820#post_25910910Good to read that thread at the moment...what with teething pr...

ASUS Aura Bug?

I'm currently experiencing a strange issue with AURA.If I try to calibrate RGB_HEADER_1 both of the LED strips will stay ON.If I try to calibrate RGB_HEADER_2 only the RGB strip connected to 2 will stay ON.Another question is does anyone get the cali...

BIOS Archive C6H - Pre 0902

I'm aware that BIOS updates are important and recommended however I have seen people running better in some cases on older BIOSes.Since ASUS removed older BIOSes from their page since 0902 release I figured it was appropriate to share my older versio...

High-Load DRAM & Q-Code 8

I've seen many conflicting sources as to the q-code 8 troubleshooting some say it's cpu and some ram issue.I keep crashing constantly when the PC is put under high stress for example gaming (easy replicate in minutes in Rust for example). The screen...

ROG Effects

Hi,i cant find the q-code LED function setting that is described in the manual see attachment

huPo1337 by Level 7
  • 17000 Views
  • 18 replies
  • 0 kudos

Motherboard stopped posting q-code 8

Hi!I just installed this motherboard today and installed 0902 bios and went on to install windows. Everything went well and I turned off the computer and plugged in my secondary ssds(two of them). After doing this the system refuses to post(the fans ...

ROGNOG by Level 7
  • 7254 Views
  • 1 replies
  • 0 kudos

Clear CMOS not working?

Hello,I got the Crosshair IV Hero AM4 mainboard recently, and so far it's running great.While setting up and and testing the max possible RAM speed(Ended up at DDR4-2666 for a 32GB 2 Module Dual-Rank kit), I ended up in a situation where it wouldn't ...

Oromit by Level 7
  • 23365 Views
  • 12 replies
  • 0 kudos