AMD 500 & 400 Series
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Turn on after AC Power Loss - Not working

I have enabled the option in the BIOS for the PC to wake up automatically after power loss. After the outage, the PC does not turn back on when the power is back. I can see the RGB LEDs glowing, however its just not booting up.I have to use the off s...

TPM attestation not supported on 5800x3d

I have a X570 Crosshair VIII Hero Wi-Fi, my system originally born with a 5600x. Recently I updated it with a 5800X3D. I noticed that now the TPM window under the Windows Security app report that "TPM Attestation" is "Not Supported" while "TPM Memory...

marell by Level 8
  • 2144 Views
  • 6 replies
  • 1 kudos

5600x .52ghz issue

Mbo:Asus Tuf x570 WifiCpu:5600xGraphic Card:Sapphire 6950xtCpu Cooler:Arctic Freezer II 360MMRam:G.Skill Trident Z RGB I transferred everything from one case to the other (old case was bent n stuff long story). It has the stock 5600x Cooler on the cp...

X570-i won't run PCIe x16 gen 4 (5800X3D+6900 XT)

Hi Basically as title says, boots to x16 gen 3 despite being set to gen 4 or Auto in BIOS (ver. 4602 agesa 1208). The 6900 XT was running Gen 4 before on an Aorus B550i 2x gen 3 NVME SSD's Chipset drivers are up to date Replaced Linkup gen 4 riser ca...

gpu-z6900xtgen3.gif
Stoff3X by Level 7
  • 1294 Views
  • 8 replies
  • 0 kudos

B550-A & sickleflow 120 argb 3in1 installation

I've installed the fans and the RGB is powering up, but I can't get the fans to spin.I've daisychained them per the instructions and installed in the top of my Coolermaster case. Checked connections.What I'm not sure is the connection on the Motherbo...

Asus Synch: Syncn't

Hey,I recently bought Asus Rog Strix B450-F Gaming mobo which says it "supports" Aura Synch. When i was building it, i noticed it has 4 pin rgb headers. I have 3 pin fans, how do i use asus synch with 3 pin fans? I couldnt find any solution. If i can...

Qwanios by Level 7
  • 165 Views
  • 0 replies
  • 0 kudos

Resolved! Windows 11 Does Not See RAID 1

Hello everyone!  I have two 2TB M.2 NVMe installed in my ASUS Crosshair VIII Dark Hero MB (BIOS 4402) and configured as RAID 1 using the RAIDXpert2 Configuration Utility.  However, when I try to install Windows 11 I see both drives instead of one.  I...

Resolved! No Post - Asus Rog Strix X570 - Code 00

Hi everyone,I have a custom-built PC running a Ryzen 3950X on a Asus ROG Strix X570-E motherboard, with 64GB of G.Skill Trident Z Neo RAM, and a Samsung 970 Evo Plus SSD. Cooler is Dark Rock Pro 4 and PSU is Seasonic Prime Ultra Titanium.GPU is EVGA ...

enios by Level 9
  • 3360 Views
  • 6 replies
  • 2 kudos

Rox Strix B450-F NVME Slots With SSD

I'm looking to upgrade my storage and currently have an internal 2.5 in SSD using one of the SATA ports. I was curious about upgrading to use the NVME slots and was reading that this would possibly overwrite or disable some of the SATA ports? I'm hav...

Dark Hero stuck on code 06

I bought a new Dark Hero off of Amazon around a month ago, but no matter what I try, the motherboard is stuck on code 06. I’m hoping it isn’t a faulty product right out of the box, but I have a feeling that’s what the answer is; I’ve tried replacing ...

Nar31 by Level 7
  • 336 Views
  • 1 replies
  • 0 kudos