Showing results for 
Search instead for 
Did you mean: 

B550-f crashing

Level 7

So I swapped my motherboard to a b550-f recently. Was working great but recently started crashing if I enable docp. I recently updated bios so not sure if that's the cause. It runs fine at default 2133 speed but if I enable docp and try to game it crashes after a few minutes. No blue screen it just freezes and reboots.

System spec

Ryzen 7 5800x

16gb trident z royal 4000c17 also tried my other kit trident z royal 3200c14


Rm850x psu


Super Moderator


New AGESA from AMD can sometimes impact memory overclocking. Have you tried DOCP II if available? Offers some relaxed timings.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

I have the same problem and can confirm the issue started after the bios update to 3205, this latest version killed docp  even if u just change the frequency.  When I was on 3002 had no issue, the mb was running fine with overclock and all. Hope they fix it on the next agesa update that is supposed to release in October. 

Level 7

I had this issue but was using slots A2/B2, I have had real problems with the board and LAN/WIFI drivers, the supplied DVD drivers screwed it up. My board is from SCAN about 10 days ago.


It's a fresh build with 5700G, intel nvme 2tb and a 600w corsair psu

Updated BIOS to 3205, used the MyAsus app in Windows Store to update drivers. Ethernet is still dodgy, wifi does not but put RAM back in A1/A2 slots and it works fine at the 3600 mhz - Corsair Dominator, was only running 2133 before.

Perhaps it's the chipset drivers, I recommend the MyAsus app from windows store, its actually really good, you register product and it lists all drivers automatically - ironically I will prob return this one though.


I have ROG STRIX X570 and TUF B550 pls with no problems but this ROG STRIX B550F WIFI II Gaming is not so good


I have read that other people had issues with Ethernet and discovered after much digging there are essentially 2 wifi devices - one for wifi6 and one for others, the wifi 6 is not microsoft certified and is an AMD card MTK 7921 from memory. I installed latest drivers before I discovered the myasus app and realised the latest are not WHQL. I have since deleted wifi 6 device in device manager but it has not sorted problem so I'm thinking of getting a different nvme and doing a fresh install to see if that fixes before return.


Overall the board gets very high approval so I guess it's luck of the draw, hope this helps.


If you fixed please post how

Level 7

I get a problem with secondary RAM timings with D.O.C.P. with the newest bios version 3205 for the Asus Strix B550-F Gaming...I have a 3600 mhz 2x16gb kit, kingston fury renegade KF3600C16D4/16GX , the memory modules are hynix and the serial is H5AN8G8NDJR-UHC

Normally with other bioses (and even other motherboards because I've used this kit in another computer), this kit will automatically set tWRRD to 7 when 3600 mhz is applied, but on this latest bios version tWRRD is set automatically to 2 on CHA channel and 3 on CHB, never seen this before... that was the only one that caught my eye because i know what it normally is, but there could be other subtimings that are weird too.

I don't know if this was the reason but the 3205 version made my system both crash individual programs, but also hard crash so i needed to power on and off several times in the few hours between applying it and setting it back to the previous bios version, normally such crashes happen maybe once every two or three months or something and it's a very good board otherwise. Try using the previous bios version 3202 see if that works better.

(Before this latest bios version the only problem I had way back when i got it i had some issues with the ethernet controller which wouldn't detect some old/bad ethernet cables, which no other computers had issues with, or I'd have to manually set them to 10Mbit duplex then back to 100Mbit in windows for it to work).