cancel
Showing results for 
Search instead for 
Did you mean: 

Aura LED won't turn off after BIOS update

Gelial
Level 8

Just updated my ROG Crosshair VIII Hero to the latest BIOS 4805 (posted today) and now my AURA LED on the motherboard won't completely turn off. Even if I have them set to completely off in the BIOS there's still a green glow to the "HERO" lettering. This was working fine before the BIOS update, I even tried reflashing the BIOS but the issue persists.

517 Views
64 REPLIES 64

XxTracexX
Level 7

Any updates? I am having usb disconnect issue with my current bios and hate to update to something that is bugged.

I haven't seen any yet. It appears ASUS isn't in any hurry to fix this issue.

modreck
Level 8

I'm sure they are working on something to fix the problem, besides it takes a while to make a new version.

We will have to have a little patience.

Hopefully soon. I don’t want to go through the process of updating again. But I can understand the delay as it’s an older platform so priories aren’t as high and definitely a bug that isnt critical. Thanks everyone for the answers. Will keep checking back.

Unfortunately yes, not enough to bring the update schedule forward (which contains more important updates)

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

The issue was replicated and is now being worked on. Thanks to all those that reported it.

As the issue is related to the Aura firmware the fix will roll out with the next BIOS schedule in August. Appreciate this is a bit of a wait, so would recommend rolling back to 4702 for the time being if it's an irritation.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

have the team confirmed that there is no performance or lasting damage if we keep current FW? I am ok waiting for next FW release and living with temporary light issue as long as above statement is true. 

Why would there be?

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Thanks for letting us about fix but please can you alse check the mouse issue? I am not able to use it in this and also with prevous version ( I revert back) and I don´t know what is the cause. Before it was everything okay. Thx.

Not sure what this pertains to. There are no other posts from you in the thread, and this sounds like a completely different topic. Have you made a thread in ROG Care?

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090