cancel
Showing results for 
Search instead for 
Did you mean: 

Asus Strix X470-F Gaming owners thread

AniChatt
Level 9
Hello guys, I am starting this thread for all Stix X470-F owners to discuss their overclock settings, issues etc. So that everyone get help quickly in a organised way. Installed my old 1600x in this mobo with 4011 bios and flareX 3200 with default docp and it works just fine without any issues so far. One thing to mention The board pushes 1.15v soc default docp profile. Is it normal seems a bit high for me as I have upgraded from B350-F gaming.
However a small issue I believe, the asus lighting control is not behaving normal. I mean just after login to windows it is taking a bit time to start (5min) before that if I try to on Lighting Control by clicking it, program crash window appears after few seconds. But when it starts on it's own then I can open asus lighting control. Anyone experiencing similar issue???
Also tried to use older version.
942,497 Views
2,438 REPLIES 2,438

I've been consistently running it since release, no issues.

I get higher overall performance, even on just stock settings. When I limit the PPT/TDC/EDC using 110/75/120 for my 5800X3D it loses very little performance for single-core but lowers temps significantly.

Agree it's probably the best bios for years! Very stable. Everything works fine, applying the same bios settings as prior bios version and  temps also went down by a little bit also. Not bad! 

timiman
Level 7

After some years of stopped trying to update the BIOS due to fans control stability issues, I've tried 6202.
It was OK during the first 4 hours, but then the all system fans connected to motherboard started to behave strangely, like going under 500 RPM or 0 RPM ! Even the BIOS minimal RPM alarm did not work -was set to 600RPM.
Now, I'm trying to downgrade BIOS to 4804 version and it does not let me do it through the BIOS' EZ Flash Utility, saying the the BIOS file is not in correct format -downloaded twice from asus site.
Have latest BIOS locked the ability to downgrade to a previous version? Is there a work around?

 

I've managed to downgrade the BIOS but only at a certain version. The allowed version path was 6202 -> 6042 -> 6024 -> 5843 -> 5837. Have anyone find a way to downgrade even ealrier?

timiman
Level 7

Quick update.It seems that if only Q-Fan has been set to Manual will raise the 0 RPM of the fans issue. For 3 three days now, the RPM of all connected fans have no problems. Except that I cannot use a manual curve fan but only a Standard, Silent or Turbo profile.

Are you using Optimise all fans?

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

No, I haven't. It is possibly using also this function to mess up the fans control.

Using a manual fan curve here without issues (in bios). Are you using a third party software or directly from bios? 

timiman
Level 7

I'm using only the BIOS settings to control the fans. No software is used for managing fans at all.
Also, it just happened. The CPU fan for no reason just stuck to full RPM, with the CPU idling at 45oC.
So, this fan issue remains random even without optimizing fans or using manual profiles for the fans.

I might end up using a 3rd party fan controller, if there is a very good one out there with a no-mem/cpu hungry app

For me what solved it is selecting proper fans management.  I use PWM (4 pins) for case fan  and DC fan mode for the CPU fan which has only 3 pins.  Auto doesn't detect properly. After setting this up manually it fixed my issues with noise or fan running too high.