cancel
Showing results for 
Search instead for 
Did you mean: 

Asus Strix X470-F Gaming owners thread

AniChatt
Level 9
Hello guys, I am starting this thread for all Stix X470-F owners to discuss their overclock settings, issues etc. So that everyone get help quickly in a organised way. Installed my old 1600x in this mobo with 4011 bios and flareX 3200 with default docp and it works just fine without any issues so far. One thing to mention The board pushes 1.15v soc default docp profile. Is it normal seems a bit high for me as I have upgraded from B350-F gaming.
However a small issue I believe, the asus lighting control is not behaving normal. I mean just after login to windows it is taking a bit time to start (5min) before that if I try to on Lighting Control by clicking it, program crash window appears after few seconds. But when it starts on it's own then I can open asus lighting control. Anyone experiencing similar issue???
Also tried to use older version.
359 Views
2,438 REPLIES 2,438

Xploder270
Level 8
Trying to soft reboot led to a black screen here with orange LED on the board.

Xploder270
Level 8
Okay, in my case the blackscreens and soft reboots were caused by the software Ultimaker Cura which causes a kernel power event when running a Ryzen Asus Motherboard. Git issue on here https://github.com/Ultimaker/Cura/issues/5265

Weird that it seems to only affect Asus boards and it has been this way for 2 years now.

Xploder270 wrote:
Okay, in my case the blackscreens and soft reboots were caused by the software Ultimaker Cura which causes a kernel power event when running a Ryzen Asus Motherboard. Git issue on here https://github.com/Ultimaker/Cura/issues/5265

Weird that it seems to only affect Asus boards and it has been this way for 2 years now.


I run Cura on my x470 strix f with a 3700X so far that hasnt caused the kernel power event for me what I often find is if i install Corsair iCue and Armoury crate as soon as those two are installed i wil start getting KPE issues if unistall AC then iCue will generally work okay but on a few occasions I have still has KPE happen. I just updated BIOS to the 5843 Seem to of got back a little performance as 5837 wouldnt always get to the full 4.4 boost but the new one seems to hit it more consistently

So been looking through the manual and I cant see it but maybe its in there if I put an nvme m.2 in the top m.2 slot will that disable any of my sata ports i know on some MB's this will happen but couldnt see a warning about this in the manual.

Installed the NVME drive it doesnt affect the sata drives i still have access to all of them

AniChatt
Level 9
Posting after a long time. Started this thread after I have purchased this board. I was running 1600x and now upgraded to 5600x. I am running the latest bios 5843. Working flawless with RAM 3200 docp and manual timing as per profile values.
Working absolutely fine with no stability issues. Who are facing any kind of black screen - check if you are running any kind of monitoring software more than 1.

AniChatt wrote:
Posting after a long time. Started this thread after I have purchased this board. I was running 1600x and now upgraded to 5600x. I am running the latest bios 5843. Working flawless with RAM 3200 docp and manual timing as per profile values.
Working absolutely fine with no stability issues. Who are facing any kind of black screen - check if you are running any kind of monitoring software more than 1.




great!

On my side, my LPX with Nanya IC wouldn't run well at their stock 3200mhz on the 5800x. I tested 3000 seems ok, but I set 2666mhz. Will test with the new one :

ROG STRIX X470-F GAMING BIOS 5843
"- Update AMD AM4 AGESA V2 PI 1.2.0.1
- Support Smart Access Memory for Ryzen 3000 Series Processors
- Fix the L3 cache performance in AIDA64
- Improved system performance
- Improved system compatibility
- Improved memory performance"


Also, my 3070 and 6800XT, seems to doesn't like my UPS, a simulate sinewave, I'll be testing a true one today! Thats alot of issue found and trying to fix haha

ChristTheGreat wrote:
great!

On my side, my LPX with Nanya IC wouldn't run well at their stock 3200mhz on the 5800x. I tested 3000 seems ok, but I set 2666mhz. Will test with the new one :

ROG STRIX X470-F GAMING BIOS 5843
"- Update AMD AM4 AGESA V2 PI 1.2.0.1
- Support Smart Access Memory for Ryzen 3000 Series Processors
- Fix the L3 cache performance in AIDA64
- Improved system performance
- Improved system compatibility
- Improved memory performance"


Also, my 3070 and 6800XT, seems to doesn't like my UPS, a simulate sinewave, I'll be testing a true one today! Thats alot of issue found and trying to fix haha


I use Cyberpower 1000W those are the best.

AniChatt wrote:
Posting after a long time. Started this thread after I have purchased this board. I was running 1600x and now upgraded to 5600x. I am running the latest bios 5843. Working flawless with RAM 3200 docp and manual timing as per profile values.
Working absolutely fine with no stability issues. Who are facing any kind of black screen - check if you are running any kind of monitoring software more than 1.


In my case I have a znxt cam and msi afterburner at the same time and I have never had crashing problems either with this 5600x or with my old 2600x I have even had the two mentioned above with hinfo64 at the same time and no problem, the only one that I it does reboots and only sometimes when applying some configuration to the fans is the asus aI suit, but I no longer install it, I edit everything from the bios.

Barktoothx wrote:
In my case I have a znxt cam and msi afterburner at the same time and I have never had crashing problems either with this 5600x or with my old 2600x I have even had the two mentioned above with hinfo64 at the same time and no problem, the only one that I it does reboots and only sometimes when applying some configuration to the fans is the asus aI suit, but I no longer install it, I edit everything from the bios.


Looks like 5600x works fine with this board, is this an 8 core processor? I have the 8 core 2700x and am looking to upgrade, would the 16 core 5950x work well on this board or no? Whats the best cpu that will be completely stable on this board and can I use more than 64 GB ram or is that the hard limit even with the new bios (or maybe I can use 128 GB)?

5950X is listed as working with this mobo

https://rog.asus.com/us/motherboards/rog-strix/rog-strix-x470-f-gaming-model/helpdesk_cpu

Whats the highest end cpu to use for stability if on air cooling?

Based on this it does look like 128 GB could be used on this mobo with the new processors, but it's 8x16 and I dont think how that would be possible, since the mobo has 4 memory slots, not 8?

https://dlcdnets.asus.com/pub/ASUS/mb/SocketAM4/ROG_STRIX-X470-F-GAMING/Memory_QVL_3rd_Gen_AMD_Ryzen...

It allows 8x16 (128) up to 3000.....

My current cpu even allows for 8x16 up to 3000

https://dlcdnets.asus.com/pub/ASUS/mb/SocketAM4/ROG_STRIX-X470-F-GAMING/ROG_STRIX_X470-F_GAMING_Memo...

Alex0915

You can use whatever the board officially supports, my 5600x has been rock solid stable on the latest BIOS. A 5600x is 6/12. 5800x is 8/16.

Air cooling can cool probably up to 5900x well.