cancel
Showing results for 
Search instead for 
Did you mean: 

Asus Strix X470-F Gaming owners thread

AniChatt
Level 9
Hello guys, I am starting this thread for all Stix X470-F owners to discuss their overclock settings, issues etc. So that everyone get help quickly in a organised way. Installed my old 1600x in this mobo with 4011 bios and flareX 3200 with default docp and it works just fine without any issues so far. One thing to mention The board pushes 1.15v soc default docp profile. Is it normal seems a bit high for me as I have upgraded from B350-F gaming.
However a small issue I believe, the asus lighting control is not behaving normal. I mean just after login to windows it is taking a bit time to start (5min) before that if I try to on Lighting Control by clicking it, program crash window appears after few seconds. But when it starts on it's own then I can open asus lighting control. Anyone experiencing similar issue???
Also tried to use older version.
512 Views
2,438 REPLIES 2,438

blockbustre wrote:
have 2700x with this mb (x470f gaming) with bios 5603(no problems) and a rtx 3070 from inno3d x3 + 16gb ddr4 3200 CL16 ram. problem is that this cpu bottleneck hard on that card even at wqhd. its playable but i will try to run with a ryzen 5600x because u get 40+ more fps in many games. just watch benchmarks on youtube and you will see the difference.


I don't have an RTX3000 but even with my GTX 1070ti I noticed a huge difference in minimum frames in cpu dependent games when swapping my 2600x for the 5600x.

Heya peeps, months ago when Ryzen 3k series came out and new BIOS versions for them, I was seeing people saying they would lower performance for 2k Ryzens, because of that I haven't updated BIOS since as I have 2600x.

So anyone knows what is the last best BIOS version for 2k Ryzen performance? Or they improved them so it doesn't matter now and I can just get the newest 5837 version?

Cheers!

pedrozun
Level 7
i still getting WHEA erros in this new bios

ChristTheGreat
Level 7
anyone running Ryzen 5000 and having hard time?

I was running a 3700x + RX5700, no issue.
Changed the RX5700 to a RTX 3070, running fine for 3 weeks.
Changed the 3700x for a 5800x, and now the issue is starting.

I have while gaming, reboot, for nothing, no error. bios has been set to default, DOCP 3200mhz, fabric at 1600mhz. Changed the 3070 for an RX6800XT, same thing.

Memtest ran for 6 hours, no issue. I am now trying ryzen master at default, then if not working, I'll set bios to ECO mode. If nothing, I'll just RMA the CPU and the board or buy an B550. This thing is driving me crazy

Sorry for duplicate post. I just now found this thread after I posted in another forum.

motherboard is a Asus ROG Crosshair 7 Wifi
ASUS ROG STRIX RX 470

So when I built this system awhile back I ended up going with the ASUS ROG STRIX RX 470 something or other. I only got this particular board because it was an official asus listed board that was supported or whatever. Come to find out that video card is a total POS. Causes Video to crash all the time weather under a load or not in both Windows and Linux. After reading if I underclock or undervolt or whatever I can maybe get it to behave but too much hassle for the $300 I spent on it in the first place. I don't play games much at all. My son likes to play a few games here and there on it as he knows it should be able to handle basic gaming on top of the xbox he play 99% of the time any ways. That being said. I dont plan on doing much gaming on it really at all. maybe a little here and there but 90%+ of it will be more desktop workstation mode than anything. I know now that this is a gaming board not a workstation mobo but its still a good board and I wanna make the best of it. as it will be a while before I can pull another $1500+ for a new decent system. However Thanks to the coming Stimulus checks I found about $400-$500 for a decent video card that will play well with this mobo based on the above. Can anyone suggest one for me?


Eventually I will upgrade to a PCIe 4.0 based mobo but not in any major rush for that. But it does look like them m.2 drives get pretty damn fast.

Thanks for any feedback!

~SOL

Xploder270
Level 8
Since latest BIOS I've experienced 3 blackscreen reboots so far and I can't find any error with my config.
Stress tests show no issue, I can game for 5 days straight without any crashes but then get a reboot while surfing the web. It's weird.

Xploder270
Level 8
Since latest BIOS I've experienced 3 blackscreen reboots so far and I can't find any error with my config.
Stress tests show no issue, I can game for 5 days straight without any crashes but then get a reboot while surfing the web. It's weird.

3700X, not running DOCP but manual RAM settings, Karhu Ramtest shows no problem.
No WHEA errors.

With 2 last bioses since soft restart my PC suffers from very slow boot no matters OS, SSD, USB flash. Boot menu/screen has lagging like crazy. After hard reset or on/off everything is OK. Tests show no issue.

3700X, Ripjaws V 2x16GB@3200, Inno3d iChill GTX 1070 X3.

Xploder270 wrote:
Since latest BIOS I've experienced 3 blackscreen reboots so far and I can't find any error with my config.
Stress tests show no issue, I can game for 5 days straight without any crashes but then get a reboot while surfing the web. It's weird.

3700X, not running DOCP but manual RAM settings, Karhu Ramtest shows no problem.
No WHEA errors.


that's why I may think to downgrade to the other official bios 5809, I'm sure I had less issue. But wnyway, since I have a 5800x, I have sooo much stability issue.

ROG STRIX X470-F GAMING BIOS 5843
ComboAM4v2 1.2.0.1
-> Download <-