cancel
Showing results for 
Search instead for 
Did you mean: 

Asus ROG STRIX X570 E GAMING WIFI II RGB near Chipset not working.

Retired
Not applicable
RGB lights by ports function, but not the RGB lighting by Chipset? Could have disconnected during shipping by accident or defect?

Not sure if anyone else with this motherboard has the same issue.
2,292 Views
2 REPLIES 2

musicman53
Level 7
UwUCandyQueen wrote:
RGB lights by ports function, but not the RGB lighting by Chipset? Could have disconnected during shipping by accident or defect?

Not sure if anyone else with this motherboard has the same issue.

There are no RGB LEDS in that location.
It is a marketing trick that makes it seem like there is rgb lighting there.
Photos show what looks like colored lighting but there is no way led lighting can show through the covering over where the fan would be.
The covering is kind of holographic and just reflects any light falling on it.
Others have said there is rgb lighting there but not so.
I have looked under the cover and there are no leds.

Retired
Not applicable
musicman53 wrote:
There are no RGB LEDS in that location.
It is a marketing trick that makes it seem like there is rgb lighting there.
Photos show what looks like colored lighting but there is no way led lighting can show through the covering over where the fan would be.
The covering is kind of holographic and just reflects any light falling on it.
Others have said there is rgb lighting there but not so.
I have looked under the cover and there are no leds.



Hi, thanks for letting me know! Sad that its a marketing trick, 😞 would have looked really nice, although most GPU's would block it anyway: p

At least the passive heatsink is nice overall, minus the lack of lighting.

I had its older one, its the same one but with the chipset fan. But recently replaced it with this newer version.