cancel
Showing results for 
Search instead for 
Did you mean: 

ASUS ROG STRIX B650E-E GAMING WIFI - C5 Q-Code Error

Antxress
Level 8

Good day everyone,

I've stumbled upon an issue with my new computer during POST. After powering it on, Q-Code panel stays for about 10-15 seconds on code "15" and then changes to "C5" and sometimes "0d" after that.

My PC specs:

  • Motherboard: ASUS Rog Strix B650E-E Gaming WiFi, BIOS ver. 1813 (latest)
  • CPU: AMD Ryzen 7 7800x3d
  • RAM: G.Skill Trident Z5 Neo RGB 2x32GB DDR5-6000MHz CL30-40-40-96, F5-6000J3040G32GX2-TZ5NR
  • Storage: Seagate FireCuda 530 ZP2000GM30023 2TB
  • GPU: No PCIe card yet, only using integrated GPU for the moment

Some key notes:

  • This memory kit is not in ASUS's QVL
  • G.Skill's website includes this kit in it's QVL for the particular MB, but states that it's compatibility is supported for single memory kit.
  • System POSTs successfully with one DIMM populated at slot A2.

What I've tried:

  • Both memory modules are working fine, one by one on slot A2 which concludes that RAM is not faulty.
  • According to MB's manual, the configuration for 2 modules is slots A2/B2 and for single module is A2. I've tried A2 and B1 or A2 and A1 with no luck.
  • I've cleared CMOS.
  • I've disabled AMD EXPO.
  • I've enabled AMD EXPO I, EXPO II, EXPO Tweaking or Auto.
  • I've reduced the frequency and/or increased RAM's timings on slot A2 (Channel A), because I'm unable to make any changes on Channel B as I cannot get past the POST process and enter BIOS with both slots populated.
  • I've pushed both modules quite fit in their slots and heard the "click" sound from top and bottom sides of the DIMM slots. Because this kit is RGB, the LED area of the modules is lit up when powering on the computer. even if I get the "C5" code (if this makes any difference in making any assumption here).

Beyond this "C5" problem, If I boot the computer with only one module I don't seem to have any other issue so far. OS is working fine and I play games too.

I've already opened a support case with ASUS for the problem, but in the meantime I want to hear if any of you guys have encountered a similar problem with this motherboard. If yes, did you manage to find a solution?

1,605 Views
5 REPLIES 5

ROMAJKE
Level 7

Hi, have you solved this problem?

Antxress
Level 8

No, I haven't. Most likely the RAM sticks are not compatible with the MB even without EXPO, which is disappointing. Thing is, the sticks are working on A1,A2 slots together on 3600MT/s, obviously single channel. They won't POST on dual channel configuration.

Probably I will buy new MB soon, different vendor 🙂

Hi @Antxress 

Have you attempted to remount the CPU to rule out a pin-pad contact issue? Make sure to inspect the socket for any debris or bent pins.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Hello @Silent_Scone , I've remounted my CPU & AIO twice. I couldn't see any bent pins with my magnifier, they all look fine. Also, I tried to relax a little the springs of the AIO base plate as suggested in some posts, still with no luck.

No worries. Perhaps try flashing via USB Flashback to UEFI 2214 and report back.

This contains AGESA 1.1.0.1.

Can I just clarify that you're using a *single* memory kit and not combining two separate kits?

 

Q-Code 15 is normal whilst the system conducts memory training, however 0d indicates there is an issue somewhere.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090