Showing results for 
Search instead for 
Did you mean: 

ASUS B550-F SVM mode is not active.

Level 9


I am using asus b550-f motherboard. i want to turn on SVM mode via BIOS but after i turn on SVM mode the system reboots itself many times and won't boot. then when i turn off svm mode the system boots normally. BIOS is the latest version. how can i solve this problem. how can i activate svm mode.


Accepted Solutions

Try to disable IOMMU.
I think it is located here: Advanced -> System Agent Configuration" or "Advanced - VT-d

View solution in original post


Level 10

I have a B550-F gaming motherboard, SVM is enabled and everything is working fine.

Can you share more details about this ?

The reboot happens when it is loading Windows ? If so, Windows could be the problem.

Yes, I am using windows 11 and the reboot happens at the windows loading screen. normally on my previous motherboard svm mode worked fine but on the B550-F I can't activate svm mode. so the system constantly reboots itself. I can share a video if you want.

If you can boot to secure mode, the problem is probably with the OS and not with the motherboard/or CPU.

You can try to follow the steps provided here:


Or perform a clean of the OS, but backup all your files first.

thank you for your help. this method worked for me; 

BCDedit /set hypervisorlaunchtype Off


have a great day 🙂

Hi again,

the same problem has just recurred.

I think I need to reinstall windows.

Level 10

If you are going to do it, remember to backup all your important files first.

A clean reinstall is usually fast, download fresh drivers from AMD website (chipset and/or GPU in case you have a Radeon GPU).

Go to ASUS support page and download audio driver only.

* Microsoft is using a newer Intel I225-V driver now for the network card interface than the one that exists in Asus website ( in Asus and provided by Windows update).

Update Windows, reinstall your apps and restore your files.


I suppose you can do it in less than 2 hours.

Hi again,

I cannot activate svm mode despite reinstalling Windows. I want to use wsl2 but I can't do it.

hm, same reboot problem happening or now you are getting a different error ?

Hi ,

the same reboot problem. sometimes it doesn't happen, for example yesterday I tested it and it worked fine, but now today when I turn on the computer I have the reboot problem again.