Showing results for 
Search instead for 
Did you mean: 

ASUS B-550F Gaming Wifi only loading Windows Vista splash screen or chkdsk loop

Level 7

ASUS B-550F Gaming Wifi
AMD Ryzen 7 5700G
Windows 11

I updated my BIOS to 3.404 today using the EZFlash method. The BIOS update was successful, but it completely messed everything up. Now only one of two things will happen: chkdsk loop or Windows Vista splash screen which reboots the computer, even though I have Windows 11 installed.

After I installed the latest BIOS, there were no bootable options. Two bootable options then appeared (my boot drive and Windows Boot Manager) after changing these settings:

-Enabled AMD fTPM switch and Erase fTPM NV for factory reset
-Secure Boot: Other OS
-CSM Enabled. All set to UEFI only. (When set to disabled, no bootable options were available to select.)

All of my other hard drives show up under Boot Override and in Hard Drive BBS Priorities, but ar not available to choose in Boot Options.

I tried downgrading the BIOS to an earlier version but still no dice. If it helps, I was upgrading from BIOS v 3.3 to 3.404.

Current boot option priority:
Windows Boot Manager

Am I f'd?


Level 7


Tried reinstalling Windows 11. It worked at first, but the time was off so I went back into the BIOS to change it. Now it's showing that there are no bootable devices found.