cancel
Showing results for 
Search instead for 
Did you mean: 

AGESA 1.2.0.1 Beta - 500 Series (AMD) Motherboards Feedback.

LocoDiceGR
Level 10
AGESA 1.2.0.1 Beta is out, at least for my B550i ROG mobo..anybody testing it?

Any ram problems? 😄 - We are probably gonna get 1.2.0.2 end of the month (just speculation).
594 Views
16 REPLIES 16

Shoonay
Level 7
Using it since friday on my PRIME X570 PRO and at first I thought it fixed my "sound cracking and channels swapping" problem on the Sound Blaster Z, cause it doesn't happen that often now, but it still does.

No RAM problems noticed, what you mean?

Shoonay wrote:
Using it since friday on my PRIME X570 PRO and at first I thought it fixed my "sound cracking and channels swapping" problem on the Sound Blaster Z, cause it doesn't happen that often now, but it still does.

No RAM problems noticed, what you mean?


Pre 1.2.0.0 / ram was unstable at 3600...some people still have problems though, thats why im asking abou the ram.

LocoDiceGR wrote:
Pre 1.2.0.0 / ram was unstable at 3600...some people still have problems though, thats why im asking abou the ram.


Need some Bios love for my B550-e Gaming.... anything other than the stock bios for my cpu is unstable, Asus need to pull their finger out TBH.

Edit: it's not 100% stable, random restarts not under load.

LocoDiceGR wrote:
Pre 1.2.0.0 / ram was unstable at 3600...some people still have problems though, thats why im asking abou the ram.
Oh, I just stopped trying at 3333MHz, 3400 kept resetting at loading Windows desktop so just gave up.

caqo1971
Level 10
Any Change about Temp readings. Ryzen 7 5800X read temps more high than Ryzen 9 5900x

Update:

2021/03/23 20.35 MBytes

ROG STRIX B550-I GAMING BIOS 2007

"- Update AMD AM4 AGESA V2 PI 1.2.0.1 Patch A
- Fix USB connectivity issue

civato
Level 7
Owning ROG STRIX B550 XE and the only stable and good bios is 1401. Starting from 1805 and the new one the PBO extra MHz is limited to 200MHz. Even if you type in 275 or 250 it will only go up to 4.85GHz on my 5600X. With the 1401 bios 4.925GHz is no problem on PBO settings. If you type i, 250MHz it will go up to 4.9GHz single core. With the latest bios not, the max is 4.85GHz even with 250MHz + in PBO settings

i need this USB connectivity fix for Crosshair Hero VIII, but it looks like the Beta still needs some work

my memory is perfectly stable at 3600 on the previous BIOS

I'm running the Crosshair 8 Hero Wifi. With 3401 beta, I'm finding odd behaviours with core speeds when using CTR 2.0. Anyone else experienced the same?