Showing results for 
Search instead for 
Did you mean: 

ASUS ROG RUJIN 360 - no fan control

Level 7

I have experienced the unusual behavior of my AIO.

1. For 2 years it works flawlessly. I have installed AI Suite 3, with profiles set to all fans - no issues at all. No hardware modifications were made. No software modifications were made with exception of windows updates. No hardware problems or power failures were detected..
2. A few days ago I have noticed that during gaming these 3 main NOCTUA fans at the cooler do not seem to ramp up during stress/gaming. They are operational but stuck at some fixed RPM, my guess is that RPM is around 30%.
3. In the Fan Expert in AI Suite 3, there always was 3 fans I was able to adjust: HS Fan (which is the mainboard heatsink fan), CPU fan which seems to correspond with RYUIN AIO small fan on the pump which blows air on sides - and there always was a third fan: "RYUIN 360" which corresponded to the 3 main Noctua fans. But now I have noticed that that last one is not present in FanExpert. It disappeared.

What I have tried so far:
1. Turning on/off, plugging on/off PC and AIO, windows update, reset, etc.
2. All power, USB, and SATA power connectors have been checked and it seems that they are connected properly.
3. I have tried to unplug USB: as the result, the small fan ramped up to maximum - Noctua fans have stopped.
4. I have installed the last bios UPDATE, but it did not fix the issue.
5. I have installed the last RYUIN360 firmware update but it did not fix the issue. However, during the new firmware update, all fans including Noctuas were ramped up to 100%. But after the installation was finished, it was back to be stuck at 30%.
6. I have tried to change the mainboard plug from CPU to HIGH_AMP slot - no result.
7. I have tried to change the USB on the motherboard - no result.
8. All drivers from the Armoury crate are installed and up to date.
9. I don't see the RUYJIN in the "Device Manager" List. However, it is present in: "Windows Bluetooth devices" as "other devices".
10. Armory Crate seems to detect RUYIN. I tried to use its "Fan Control" to adjust the fan speed. I have two fans there: a) embedded micro fan, b) Radiator fan. But any adjustments made there has no effect. It is just like the device seems to be powered on and working at some standard fixed RPM but there is no communication between PC and the RYUIN.

CPU: INTEL i9 9960X

If any of you have any advice I could try - please let me know. I would really appreciate your help. Thanks.

Best regards

Level 7
I've been going through exactly the same issues. I've tried both SpeedFan and even that will not yield control of the case fans, hence zero control. The other app I tried was HWinfo which also shows no control over the mobo fans.

I did jump into the Bios and tuned my fans there, overall the fans seem more responsive when the mobo is pushed, but as someone, who renders for a living, I prefer to ramp up the fans to full power on command.

The only workaround I've found and I'm currently considering is a hardware solution.